Re: [PATCH v6 4/8] PCI: vmd: Add vmd_create_bus()
| Newsgroups | org.kernel.vger.linux-pci |
|---|---|
| Message-ID | <[email protected]> |
> Move the VMD bus initialization code to a new helper vmd_create_bus(). > No functional changes. > > Suggested-by: Nirmal Patel <[email protected]> > Signed-off-by: Szymon Durawa <[email protected]> Sashiko has reviewed this patch and found no issues. It looks great! -- Sashiko AI review · https://sashiko.dev/#/patchset/[email protected]?part=4