Re: [PATCH v4 5/7] md/raid10: replace wait loop with wait_event_idle()

"yu kuai" <[email protected]>
Newsgroups org.kernel.vger.linux-raid,org.kernel.vger.linux-kernel
Message-ID <[email protected]>
在 2026/7/10 18:15, Abd-Alrhman Masalkhi 写道:

> The wait loop is equivalent to wait_event_idle() and can be simplified
> by usaing it for improving readability.
>
> Signed-off-by: Abd-Alrhman Masalkhi<[email protected]>
> ---
> Changes in v4:
>   - No changes.
>   - Link to v3:https://lore.kernel.org/linux-raid/[email protected]/
>
> Changes in v3:
>   - No changes.
>   - Link to v2:https://lore.kernel.org/linux-raid/[email protected]/
>
> Changes in v2:
>   - No changes.
>   - Link to v1:https://lore.kernel.org/linux-raid/[email protected]/
> ---
>   drivers/md/raid10.c | 15 +++++----------
>   1 file changed, 5 insertions(+), 10 deletions(-)
Reviewed-by: Yu Kuai <[email protected]>

-- 
Thanks,
Kuai
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.