Re: [PATCH] ASoC: generic: Card name parsing should be called after xxx_for_each_link()
Mark Brown <[email protected]>
| Newsgroups | org.kernel.vger.linux-renesas-soc,org.kernel.vger.linux-sound |
|---|---|
| Message-ID | <[email protected]> |
On Wed, Jul 15, 2026 at 11:20:15PM +0000, Kuninori Morimoto wrote: > I noticed that I want to +1 update to this patch. > Basically no functional change, but is for cosmetic fix. > Will post v2 patch today. Ah, I actually already applied it - it was finishing CI overnight. Please send an incremental update for any extra code change that's needed.
signature.asc
(application/pgp-signature, 488 B)
-----BEGIN PGP SIGNATURE----- iQEzBAABCgAdFiEEreZoqmdXGLWf4p/qJNaLcl1Uh9AFAmpY6oAACgkQJNaLcl1U h9B/RAf/ZEPGmncsoB0JvwAvZ9UzVqoWWcnygFd7nIVj2k1QEmv5B7Jou6VNd595 QowWu1muYHkHOZrMXsWqi5432r0z73M1xh8wc3gcOjmqUNG3ueBlUPSCs9YKCLir fO44Siy1JSKPJ+YfG1E45YmwltiHeyASDsiFLt8Pz7NLjlG0WVRo1t1T2Wk/nWr2 kPVNcaRA0Tro16tO+/yophXoO1/LCjwMdy5LpQUH5S5HGYHbKexloJ2WrKyvoI17 dXRXziUyF/dCDuPk+wogNLNCTA5IcnNlmNAH/1o6IryOdZyEsjX8+NUlpY3M8/z2 LpFMTNGlhlTAXAYFQJkNNlnX/+0Qpg== =HHX7 -----END PGP SIGNATURE-----