Re: [PATCH v6 15/33] KVM: s390: Move kvm_host definitions to kvm_host_s390

Christian Borntraeger <[email protected]>
Newsgroups org.kernel.vger.linux-s390,dev.linux.lists.kvmarm,org.infradead.lists.linux-arm-kernel,org.kernel.vger.kvm,org.kernel.vger.linux-kernel
Message-ID <[email protected]>
Am 12.08.26 um 17:36 schrieb Steffen Eiden:
> Rename kvm_host.h to kvm_host_s390.h and kvm_host_types.h to
> kvm_host_s390_types.h to distinguish s390-specific KVM definitions
> from the generic kvm_host.h that will be used for shared definitions.
> 
> No functional change.
> 
> Signed-off-by: Steffen Eiden <[email protected]>

Reviewed-by: Christian Borntraeger <[email protected]>
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.