Re: [PATCH] libtracecmd: Support changing /proc/kallsyms
Steven Rostedt <[email protected]> Mon, 2 Jun 2025 11:19:47 -0400
| Newsgroups | org.kernel.vger.linux-trace-devel |
|---|---|
| Message-ID | <[email protected]> |
On Mon, 02 Jun 2025 17:05:13 +0200 Ilya Leoshkevich <[email protected]> wrote: > Thanks for taking a look. > What you propose should work for me. > Would you mind if I make do_lseek() non-static for this? > And maybe rename it to tcmd_do_lseek(). > Touching do_compress/msg_handle/pointer/fd directly feels hackish. Sure, I thought it was a bit hacky too. -- Steve