Re: [PATCH v4 04/17] verification/rvgen: Use pathlib instead of os.path

Nam Cao <[email protected]>
Newsgroups org.kernel.vger.linux-trace-kernel,org.kernel.vger.linux-kernel
Message-ID <[email protected]>
Gabriele Monaco <[email protected]> writes:
> Migrate to the newer patlib library, bundled with python since 3.4 to
> increase readability over using os.path.
>
> Signed-off-by: Gabriele Monaco <[email protected]>
...
> +            Path(__file__).resolve().parent / "templates" / self.template_dir

That is an interesting use of the division operator.

Reviewed-by: Nam Cao <[email protected]>
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.