Re: [PATCH v5 04/10] bitmap: Add bitmap_allocate() function
| Newsgroups | org.kernel.vger.linux-trace-kernel,org.freedesktop.lists.dri-devel,org.kernel.vger.linux-devicetree,org.kernel.vger.linux-s390 |
|---|---|
| Message-ID | <[email protected]> |
> From: Thierry Reding <[email protected]> > > This is similar to bitmap_allocate_region() but allows allocation of > non-power of two pages/bits. > > While at it, reimplement bitmap_allocate_region() in terms of this new > helper to remove a sliver of code duplication. > > Signed-off-by: Thierry Reding <[email protected]> Sashiko has reviewed this patch and found no issues. It looks great! -- Sashiko AI review · https://sashiko.dev/#/patchset/[email protected]?part=4