Re: [PATCH v2 37/53] objtool: Add is_alias_sym() helper
Miroslav Benes <[email protected]>
| Newsgroups | org.kernel.vger.live-patching,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <177798070551.9921.14288812611520856905.b4-review@b4> |
On Thu, 30 Apr 2026 21:08:25 -0700, Josh Poimboeuf <[email protected]> wrote: > Improve readability with a new is_alias_sym() helper. > > No functional changes intended. Reviewed-by: Miroslav Benes <[email protected]> -- Miroslav