Re: [PATCH -perfbook] memorder: Tweak size of figures in Answer to QQz on x86 memory ordering
Akira Yokosawa <[email protected]>
| Newsgroups | org.kernel.vger.perfbook |
|---|---|
| Message-ID | <[email protected]> |
On 2024/01/24 1:51, Paul E. McKenney wrote: > On Tue, Jan 23, 2024 at 11:58:24PM +0900, Akira Yokosawa wrote: >> The use \columnwidth results in too large figures in -1c and -eb >> builds. Instead, use \twocolumwidth (\columnwidth of 2c build) and >> make them more or less similarly scaled. >> >> Signed-off-by: Akira Yokosawa <[email protected]> > > Queued, thank you! And at some point, I should learn that \twocolumnwidth > is *not* the width of both columns. ;-) That would be \twocolumntextwidth. Yes, those namings (by me) are confusing. How about calling \twocolumnwidth as \columnwidthofTwoCol, \onecolumntextwidth as \textwidthofOneCol, and \twocolumntextwidth as \textwidthofTwoCol ? I'd love to use "1c" and "2c" in these names, but numbers are not allowed in command names of LaTeX. Thanks, Akira