Re: [PATCH 2/3] irqtop: add max iteration support
Karel Zak <[email protected]>
| Newsgroups | org.kernel.vger.util-linux |
|---|---|
| Message-ID | <pr4fky3knju6kxdk7tkdffc6qcxrintim4y42aoj4rcfrn2wk4@2no665wcutja> |
On Wed, Feb 26, 2025 at 08:49:15PM GMT, Joe Jin wrote:
> enum irqtop_cpustat_mode cpustat_mode;
> + int64_t number;
Can we find a better name for the variable and the option?
--nloops
--repeat
or so ;-)
Karel
--
Karel Zak <[email protected]>
http://karelzak.blogspot.com