Re: [PATCH 2/3] irqtop: add max iteration support
Joe Jin <[email protected]>
| Newsgroups | org.kernel.vger.util-linux |
|---|---|
| Message-ID | <[email protected]> |
On 2/27/25 01:28, Karel Zak wrote: > On Wed, Feb 26, 2025 at 08:49:15PM GMT, Joe Jin wrote: >> enum irqtop_cpustat_mode cpustat_mode; >> + int64_t number; > Can we find a better name for the variable and the option? > > --nloops > --repeat How about of "--iter"? Thanks, Joe > > or so ;-) > > Karel >