Re: [PATCH 2/3] irqtop: add max iteration support
Karel Zak <[email protected]>
| Newsgroups | org.kernel.vger.util-linux |
|---|---|
| Message-ID | <4ahjcd2zdzcbd7gbq3oc2qaqsqnkhcazzxr665uzgj7mhpbtyu@sa6iwil6bp7a> |
On Thu, Feb 27, 2025 at 10:32:11AM GMT, Joe Jin wrote:
> On 2/27/25 01:28, Karel Zak wrote:
> > On Wed, Feb 26, 2025 at 08:49:15PM GMT, Joe Jin wrote:
> >> enum irqtop_cpustat_mode cpustat_mode;
> >> + int64_t number;
> > Can we find a better name for the variable and the option?
> >
> > --nloops
> > --repeat
>
> How about of "--iter"?
Yes, better than --number :-)
Karel
--
Karel Zak <[email protected]>
http://karelzak.blogspot.com