Re: [PATCH 4/6] mm/page_io: rename bio_associate_blkg_from_page()
Johannes Weiner <[email protected]>
| Newsgroups | org.kvack.linux-mm,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <[email protected]> |
On Thu, Aug 06, 2026 at 06:55:36PM -0400, Tal Zussman wrote: > This function takes a folio. Rename it to > bio_associate_blkg_from_folio() accordingly. While at it, convert the > macro in the !CONFIG_MEMCG || !CONFIG_BLK_CGROUP case to a function. > > Signed-off-by: Tal Zussman <[email protected]> Acked-by: Johannes Weiner <[email protected]>