Re: [PATCH v6] staging: sm750: Rename sm750_hw_cursor_* functions to snake_case
Greg Kroah-Hartman <[email protected]>
| Newsgroups | org.linuxdriverproject.driverdev-devel,dev.linux.lists.linux-staging,dev.linux.lists.outreachy,org.kernel.vger.linux-fbdev,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <[email protected]> |
On Wed, Mar 29, 2023 at 07:27:04PM +0800, Kloudifold wrote: > sm750 driver has sm750_hw_cursor_* functions, which are named in > camelcase. Rename them to snake case to follow the function naming > convention. > > - sm750_hw_cursor_setSize => sm750_hw_cursor_set_size > - sm750_hw_cursor_setPos => sm750_hw_cursor_set_pos > - sm750_hw_cursor_setColor => sm750_hw_cursor_set_color > - sm750_hw_cursor_setData => sm750_hw_cursor_set_data > - sm750_hw_cursor_setData2 => sm750_hw_cursor_set_data2 > > Reported-by: kernel test robot <[email protected]> The test robot did not report that the names were incorrect :( > Link: https://lore.kernel.org/oe-kbuild-all/[email protected]/ > Signed-off-by: Kloudifold <[email protected]> Is that the name you use to sign documents? thanks, greg k-h _______________________________________________ devel mailing list [email protected] http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel