Re: naming conventions for "fixed" and "floating" bits
David Young <[email protected]>
| Newsgroups | org.netbsd.radiotap |
|---|---|
| Message-ID | <[email protected]> |
On Thu, Jun 19, 2008 at 08:54:42PM +0200, Johannes Berg wrote: > Hi, > > When we were discussing the namespace bits 29 and 30 we really all knew > we meant that those bits are reserved in _every_ 32-bit it_present value > like the extension flag 31, not just reserved as field numbers. > > Would anybody object to adopting the naming convention that the "fixed" > bits be called "flags" and the "floating" bits be called "field > indicators", or similar? Works for me. Dave -- David Young OJC Technologies [email protected] Urbana, IL * (217) 278-3933 ext 24