Re: [PATCH v2 4/6] qom/object.h: rename @child to @targetp in object_property_add_link() documentation

Daniel P. Berrangé <[email protected]>
Newsgroups org.nongnu.qemu-riscv,org.nongnu.qemu-devel
Message-ID <[email protected]>
On Fri, Jul 17, 2026 at 02:51:44PM +0100, Mark Cave-Ayland wrote:
> This was missed when updating the parameter name in commit 36854207f0 ("object:
> rename link "child" to "target"").
> 
> Signed-off-by: Mark Cave-Ayland <[email protected]>
> Fixes: 36854207f0 ("object: rename link "child" to "target"")
> ---
>  include/qom/object.h | 4 ++--
>  1 file changed, 2 insertions(+), 2 deletions(-)

Reviewed-by: Daniel P. Berrangé <[email protected]>


With regards,
Daniel
-- 
|: https://berrange.com       ~~        https://hachyderm.io/@berrange :|
|: https://libvirt.org          ~~          https://entangle-photo.org :|
|: https://pixelfed.art/berrange   ~~    https://fstop138.berrange.com :|
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.