Re: [PATCH] docs/devel: Fix typo (s/exist paths/exit paths/)
Markus Armbruster <[email protected]> Wed, 20 May 2026 14:14:52 +0200
| Newsgroups | org.nongnu.qemu-trivial,org.nongnu.qemu-devel |
|---|---|
| Message-ID | <[email protected]> |
Nominating for qemu-trivial. J. Neuschäfer <[email protected]> writes: > In the discussion of control flow through a function, "exit paths" were meant. > > Signed-off-by: J. Neuschäfer <[email protected]> > --- > docs/devel/style.rst | 2 +- > 1 file changed, 1 insertion(+), 1 deletion(-) > > diff --git a/docs/devel/style.rst b/docs/devel/style.rst > index b8edcf9316f059fe15415543098118b28fcaf99c..f4da16a0e83ca6fed205e2516fff4ac2cc941d04 100644 > --- a/docs/devel/style.rst > +++ b/docs/devel/style.rst > @@ -469,7 +469,7 @@ for a time/space trade-off like ``tlb_mmu_resize_locked`` in the > SoftMMU TLB code. > > If the lifetime of the allocation is within the function and there are > -multiple exist paths you can also improve the readability of the code > +multiple exit paths you can also improve the readability of the code > by using ``g_autofree`` and related annotations. See :ref:`autofree-ref` > for more details. > > > --- > base-commit: 6d17fd91f6cf88df5cb2205e578640d72605cc43 > change-id: 20260520-exist-b23e143e9bfe > > Best regards,