Re: [PATCH] soc: aspeed: Move MODULE_DEVICE_TABLE next to the table itself
Andrew Jeffery <[email protected]>
| Newsgroups | org.ozlabs.lists.linux-aspeed,org.infradead.lists.linux-arm-kernel,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <177908661185.1619049.12663504861396932958.b4-ty@b4> |
On Tue, 05 May 2026 12:26:36 +0200, Krzysztof Kozlowski wrote: > By convention MODULE_DEVICE_TABLE() immediately follows the ID table it > exports, because this is easier to read and verify. It also makes more > sense since #ifdef for ACPI or OF could hide both of them. > > Most of the privers already have this correctly placed, so adjust > the missing ones. No functional impact. > > [...] Thanks, I've applied this to the BMC tree. -- Andrew Jeffery <[email protected]>