Re: [PATCH] powerpc/perf: Use strstarts() to simplify is_thread_imc_pmu()
Madhavan Srinivasan <[email protected]> Thu, 30 Jul 2026 11:11:32 +0530
| Newsgroups | org.ozlabs.lists.linuxppc-dev,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <[email protected]> |
On Sat, 04 Jul 2026 14:13:54 +0200, Thorsten Blum wrote:
> Replace the open-coded implementation with strstarts() to simplify
> is_thread_imc_pmu().
>
>
Applied to powerpc/fixes.
[1/1] powerpc/perf: Use strstarts() to simplify is_thread_imc_pmu()
https://git.kernel.org/powerpc/c/d71b3ca5231750fecdefb3390595e7db30979ac4
cheers