why not rename "Maintaining Build Output Quality" to "buildhistory"?
"Robert P. J. Day" <[email protected]>
| Newsgroups | org.yoctoproject.lists.docs |
|---|---|
| Message-ID | <[email protected]> |
while this section is titled "Maintaining Build Output Quality": https://docs.yoctoproject.org/dev-manual/build-quality.html it's really solely about how to use "buildhistory", so why not just call it something like "How to use YP buildhistory"? the title seems a bit misleading and even a little inaccurate. rday