dev.linux.lists.outreachy archive

368 archived articles, newest first (page 1 of 4). Latest articles →

Re: [PATCH] staging: rtl8723bs: fix spelling mistake in rtw_recv.c
Tue, 7 Jul 2026 13:19:53 +0200
Greg Kroah-Hartman <[email protected]> • #24225
[PATCH] staging: rtl8723bs: fix spelling mistake in rtw_recv.c
Sat, 13 Jun 2026 08:58:07 -0700
Brock Haftner <[email protected]> • #24224
Re: [PATCH] staging: greybus: audio: add missing newline to sysfs_emit formats
Sat, 13 Jun 2026 08:38:24 -0700
Brock Haftner <[email protected]> • #24223
Re: [PATCH] staging: greybus: audio: add missing newline to sysfs_emit formats
Sat, 13 Jun 2026 09:17:04 +0300
Dan Carpenter <[email protected]> • #24222
Re: [PATCH] staging: greybus: audio: add missing newline to sysfs_emit formats
Sat, 13 Jun 2026 09:15:08 +0300
Dan Carpenter <[email protected]> • #24221
[PATCH] staging: greybus: audio: add missing newline to sysfs_emit formats
Fri, 12 Jun 2026 18:49:05 -0700
Brock Haftner <[email protected]> • #24220
Re: [PATCH] staging: sm750fb: make g_fbmode array const
Tue, 9 Jun 2026 17:58:15 -0700
Brock Haftner <[email protected]> • #24219
Re: [PATCH] staging: sm750fb: make g_fbmode array const
Tue, 9 Jun 2026 09:12:29 +0300
Ahmet Sezgin Duran <[email protected]> • #24218
[PATCH] staging: sm750fb: make g_fbmode array const
Mon, 8 Jun 2026 18:17:36 -0700
Brock Haftner <[email protected]> • #24217
[PATCH v2] staging: octeon: type change from uint<bits>_t to u<bits>
Tue, 10 Feb 2026 14:48:25 +0000
Yoelvis Oliveros <[email protected]> • #24216
Re: [PATCH] staging: octeon: type change from uint<bits>_t to u<bits>
Tue, 10 Feb 2026 12:28:43 +0000
David Laight <[email protected]> • #24215
Re: [PATCH] staging: octeon: type change from uint<bits>_t to u<bits>
Tue, 10 Feb 2026 13:41:41 +0300
Dan Carpenter <[email protected]> • #24214
Re: [PATCH] staging: octeon: type change from uint<bits>_t to u<bits>
Tue, 10 Feb 2026 10:19:52 +0000
David Laight <[email protected]> • #24213
Re: [PATCH] staging: octeon: type change from uint<bits>_t to u<bits>
Tue, 10 Feb 2026 09:50:37 +0300
Dan Carpenter <[email protected]> • #24212
Re: [PATCH] staging: octeon: type change from uint<bits>_t to u<bits>
Tue, 10 Feb 2026 05:58:46 +0100
Greg KH <[email protected]> • #24211
[PATCH] staging: octeon: type change from uint<bits>_t to u<bits>
Tue, 10 Feb 2026 00:36:31 -0400
Yoelvis Oliveros <[email protected]> • #24210
Re: [PATCH v2] staging: greybus: audio_manager_module: make envp array static const
Wed, 19 Nov 2025 12:07:47 +0800
kernel test robot <[email protected]> • #24209
Re: [PATCH v2] staging: greybus: audio_manager_module: make envp array static const
Sat, 15 Nov 2025 08:17:11 -0500
Greg Kroah-Hartman <[email protected]> • #24208
Re: [PATCH v2] staging: greybus: audio_manager_module: make envp array static const
Sat, 15 Nov 2025 08:16:53 -0500
Greg Kroah-Hartman <[email protected]> • #24207
Re: [PATCH v2] staging: greybus: audio_manager_module: make envp array static const
Fri, 14 Nov 2025 09:41:57 +0800
kernel test robot <[email protected]> • #24206
[PATCH v2] staging: greybus: audio_manager_module: make envp array static const
Fri, 14 Nov 2025 09:40:43 +0800
Chang Junzheng <[email protected]> • #24205
Re: [PATCH v2] staging: greybus: audio_manager_module: make envp array static const
Thu, 13 Nov 2025 12:44:38 -0500
Greg Kroah-Hartman <[email protected]> • #24204
[PATCH v2] staging: greybus: audio_manager_module: make envp array static const
Thu, 13 Nov 2025 22:12:00 +0800
Chang Junzheng <[email protected]> • #24203
Re: [PATCH] staging: greybus: audio_manager_module: make envp array static const
Thu, 13 Nov 2025 08:46:03 -0500
Greg Kroah-Hartman <[email protected]> • #24202
Re: [PATCH] staging: greybus: audio_manager_module: make envp array static const
Thu, 13 Nov 2025 21:39:54 +0800
cjz_VM <[email protected]> • #24201
Re: [PATCH] staging: greybus: audio_manager_module: make envp array static const
Thu, 13 Nov 2025 08:20:07 -0500
Greg Kroah-Hartman <[email protected]> • #24200
[PATCH] staging: greybus: audio_manager_module: make envp array static const
Thu, 13 Nov 2025 21:01:46 +0800
Chang Junzheng <[email protected]> • #24199
[PATCH] staging: greybus: audio_manager_module: make envp array static const
Thu, 13 Nov 2025 20:52:52 +0800
Chang Junzheng <[email protected]> • #24198
Re: [PATCH] staging: gpib: converted // to /**/ comments
Mon, 10 Nov 2025 09:32:40 +0100
Dave Penkler <[email protected]> • #24197
Re: [PATCH] staging: gpib: converted // to /**/ comments
Mon, 10 Nov 2025 09:56:00 +0900
Greg KH <[email protected]> • #24196
[PATCH] staging: gpib: converted // to /**/ comments
Sun, 9 Nov 2025 21:18:13 +0200
Michail Tatas <[email protected]> • #24195
Re: staging: gpib: convert comments from // to /* */
Wed, 22 Oct 2025 12:25:14 +0200
Greg KH <[email protected]> • #24194
staging: gpib: convert comments from // to /* */
Tue, 14 Oct 2025 01:45:49 +0300
Michail Tatas <[email protected]> • #24193
Kernel newbies help - update
Thu, 18 Sep 2025 10:33:29 -0700
Miguel Rodriguez <[email protected]> • #24192
Re: Kernelnewbies help
Thu, 18 Sep 2025 08:18:47 +0300
Erick Karanja <[email protected]> • #24191
Kernelnewbies help
Wed, 17 Sep 2025 21:12:20 -0700
Your Name <[email protected]> • #24190
Re: Kernelnewbies help
Thu, 18 Sep 2025 06:54:17 +0300
Erick Karanja <[email protected]> • #24189
Kernelnewbies help
Wed, 17 Sep 2025 18:25:09 -0700
Miguel Rodríguez <[email protected]> • #24188
[PATCH v2] staging: rtl8723bs: Align next line to open parentheses in core/rtw_xmit.c
Wed, 21 May 2025 14:25:12 +0100
Milos Puric <[email protected]> • #24187
Re: [PATCH] staging: rtl8723bs: Align next line to open parentheses in core/rtw_xmit.c
Wed, 21 May 2025 13:49:12 +0200
Greg KH <[email protected]> • #24186
[PATCH] staging: rtl8723bs: Align next line to open parentheses in core/rtw_xmit.c
Sat, 17 May 2025 01:44:50 +0100
Milos <[email protected]> • #24185
Re: [FIRST-PATCH] staging : gpib : agilent_82350b : agilent_82350b.c : fixes checks on the file
Wed, 7 May 2025 20:19:06 +0800
kernel test robot <[email protected]> • #24184
Re: [FIRST-PATCH] staging : gpib : agilent_82350b : agilent_82350b.c : fixes checks on the file
Wed, 7 May 2025 15:58:38 +0800
kernel test robot <[email protected]> • #24183
Re: [PATCH v2 1/3] staging: media: Remove duplicate NULL tests on a value in pci
Thu, 1 May 2025 16:16:39 +0200
Hans de Goede <[email protected]> • #24182
Re: [FIRST-PATCH] staging : gpib : agilent_82350b : agilent_82350b.c : fixes checks on the file
Thu, 17 Apr 2025 11:01:48 +0200
Greg KH <[email protected]> • #24181
Re: [greybus-dev] Re: [FIRST-PATCH] staging : greybus : gb-beagleplay.c : fixing the checks as first-patch
Wed, 16 Apr 2025 10:11:32 -0700
Jeff Johnson <[email protected]> • #24180
Re: [FIRST-PATCH] staging : gpib : agilent_82350b : agilent_82350b.c : fixes checks on the file
Wed, 16 Apr 2025 16:12:12 +0200
Dave Penkler <[email protected]> • #24179
Re: [FIRST-PATCH] staging : greybus : gb-beagleplay.c : fixing the checks as first-patch
Wed, 16 Apr 2025 15:51:17 +0200
Johan Hovold <[email protected]> • #24178
Re: [FIRST-PATCH] staging : greybus : gb-beagleplay.c : fixing the checks as first-patch
Wed, 16 Apr 2025 15:45:00 +0200 (CEST)
Julia Lawall <[email protected]> • #24177
Re: [FIRST-PATCH] staging : greybus : gb-beagleplay.c : fixing the checks as first-patch
Wed, 16 Apr 2025 19:13:02 +0530
Ayush Singh <[email protected]> • #24176
[FIRST-PATCH] staging : gpib : agilent_82350b : agilent_82350b.c : fixes checks on the file
Wed, 16 Apr 2025 18:19:11 +0530
Rujra Bhatt <[email protected]> • #24175
[FIRST-PATCH] staging : greybus : gb-beagleplay.c : fixing the checks as first-patch
Wed, 16 Apr 2025 17:47:41 +0530
rujra <[email protected]> • #24174
Re: Setup for sending mail via Mutt
Tue, 15 Apr 2025 11:24:56 +0100
Richard Akintola <[email protected]> • #24173
Re: Setup for sending mail via Mutt
Tue, 15 Apr 2025 10:47:54 +0100
Richard Akintola <[email protected]> • #24172
Re: Setup for sending mail via Mutt
Tue, 15 Apr 2025 05:17:14 -0400 (EDT)
Julia Lawall <[email protected]> • #24171
Re: Setup for sending mail via Mutt
Tue, 15 Apr 2025 10:11:53 +0100
Richard Akintola <[email protected]> • #24170
Re: Setup for sending mail via Mutt
Tue, 15 Apr 2025 05:04:56 -0400 (EDT)
Julia Lawall <[email protected]> • #24169
Re: Setup for sending mail via Mutt
Tue, 15 Apr 2025 10:00:02 +0100
Richard Akintola <[email protected]> • #24168
Re: [PATCH] staging: rtl8723bs: Replace `& 0xfff` with `% 4096u`
Mon, 14 Apr 2025 10:17:52 +0100
Samuel Abraham <[email protected]> • #24167
Re: [PATCH] staging: rtl8723bs: Replace `& 0xfff` with `% 4096u`
Mon, 14 Apr 2025 11:00:17 +0200
Greg KH <[email protected]> • #24166
Re: [PATCH] staging: rtl8723bs: Replace `& 0xfff` with `% 4096u`
Mon, 14 Apr 2025 08:38:53 +0100
Samuel Abraham <[email protected]> • #24165
Re: [PATCH] staging: rtl8723bs: Replace `& 0xfff` with `% 4096u`
Mon, 14 Apr 2025 09:21:28 +0200
Greg KH <[email protected]> • #24164
Re: application
Sun, 13 Apr 2025 10:41:35 +0100
Richard Akintola <[email protected]> • #24163
Re: application
Sun, 13 Apr 2025 12:07:26 +0300
Erick Karanja <[email protected]> • #24162
Re: application
Sun, 13 Apr 2025 04:00:44 +0100
Samuel Abraham <[email protected]> • #24161
application
Sat, 12 Apr 2025 19:45:54 -0400 (EDT)
Julia Lawall <[email protected]> • #24160
Re: [PATCH] staging: rtl8723bs: Replace `& 0xfff` with `% 4096u`
Sat, 12 Apr 2025 20:52:32 +0300
Andy Shevchenko <[email protected]> • #24159
Re: [PATCH 2/6] staging: rtl8723bs: Initialize variables at declaration in odm_HWConfig.c
Sat, 12 Apr 2025 20:36:09 +0300
Dan Carpenter <[email protected]> • #24158
Re: [PATCH] staging: rtl8723bs: Replace `& 0xfff` with `% 4096u`
Sat, 12 Apr 2025 17:19:12 +0300
Dan Carpenter <[email protected]> • #24157
[PATCH v10 2/2] staging: rtl8723bs: Use % 4096 instead of & 0xfff
Fri, 11 Apr 2025 19:40:24 +0000
Abraham Samuel Adekunle <[email protected]> • #24156
[PATCH v10 1/2] staging: rtl8723bs: Add spaces and line breaks to improve readability
Fri, 11 Apr 2025 19:40:23 +0000
Abraham Samuel Adekunle <[email protected]> • #24155
[PATCH v10 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Fri, 11 Apr 2025 19:40:22 +0000
Abraham Samuel Adekunle <[email protected]> • #24154
Re: [PATCH] staging: rtl8723bs: Replace `& 0xfff` with `% 4096u`
Fri, 11 Apr 2025 15:47:40 +0300
Andy Shevchenko <[email protected]> • #24153
Re: [PATCH] staging: rtl8723bs: Replace `& 0xfff` with `% 4096u`
Fri, 11 Apr 2025 13:37:05 +0300
Dan Carpenter <[email protected]> • #24152
[PATCH] staging: rtl8723bs: Use boolean false instead of integer 0
Fri, 11 Apr 2025 11:54:25 +0300
Erick Karanja <[email protected]> • #24151
Re: [PATCH] staging: rtl8723bs: Replace `& 0xfff` with `% 4096u`
Fri, 11 Apr 2025 08:43:26 +0100
Samuel Abraham <[email protected]> • #24150
Re: [PATCH] staging: rtl8723bs: Replace `& 0xfff` with `% 4096u`
Thu, 10 Apr 2025 20:43:53 +0300
Andy Shevchenko <[email protected]> • #24149
[PATCH 6/6] staging: rtl8723bs: Initialize variables at declaration in rtl8723bs_recv.c
Thu, 10 Apr 2025 16:06:11 +0300
Erick Karanja <[email protected]> • #24148
[PATCH 5/6] staging: rtl8723bs: Initialize variables at declaration in hal_btcoex.c
Thu, 10 Apr 2025 16:06:10 +0300
Erick Karanja <[email protected]> • #24147
[PATCH 4/6] staging: rtl8723bs: Initialize variables at declaration in sdio_halinit.c
Thu, 10 Apr 2025 16:06:09 +0300
Erick Karanja <[email protected]> • #24146
[PATCH 3/6] staging: rtl8723bs: Initialize variables at declaration in hal_com.c
Thu, 10 Apr 2025 16:06:08 +0300
Erick Karanja <[email protected]> • #24145
[PATCH 2/6] staging: rtl8723bs: Initialize variables at declaration in odm_HWConfig.c
Thu, 10 Apr 2025 16:06:07 +0300
Erick Karanja <[email protected]> • #24144
[PATCH 1/6] staging: rtl8723bs: Improve code readability in sdio_ops.c
Thu, 10 Apr 2025 16:06:06 +0300
Erick Karanja <[email protected]> • #24143
[PATCH 0/6] Improve code readability in rtl8723bs module
Thu, 10 Apr 2025 16:06:05 +0300
Erick Karanja <[email protected]> • #24142
[PATCH v3 2/2] staging: rtl8723bs: Initialize variables at declaration in rtl8723b_hal_init.c
Thu, 10 Apr 2025 10:11:51 +0300
Erick Karanja <[email protected]> • #24141
[PATCH v3 1/2] staging: rtl8723bs: Initialize variables at declaration in rtl8723bs_xmit.c
Thu, 10 Apr 2025 10:11:50 +0300
Erick Karanja <[email protected]> • #24140
[PATCH v3 0/2] Improve code readability in rtl8723bs module
Thu, 10 Apr 2025 10:11:49 +0300
Erick Karanja <[email protected]> • #24139
Re: [PATCH v2 2/2] staging: rtl8723bs: Initializing variables at declaration
Thu, 10 Apr 2025 08:39:47 +0300
Erick Karanja <[email protected]> • #24138
[PATCH] staging: rtl8723bs: Replace `& 0xfff` with `% 4096u`
Wed, 9 Apr 2025 18:48:02 +0000
Abraham Samuel Adekunle <[email protected]> • #24137
Re: [PATCH v2 2/2] staging: rtl8723bs: Initializing variables at declaration
Wed, 9 Apr 2025 11:41:54 -0400 (EDT)
Julia Lawall <[email protected]> • #24136
Re: [PATCH v2 1/2] staging: rtl8723bs: Improve code readability
Wed, 9 Apr 2025 11:39:13 -0400 (EDT)
Julia Lawall <[email protected]> • #24135
Re: [PATCH v5] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Wed, 9 Apr 2025 15:06:58 +0100
Samuel Abraham <[email protected]> • #24134
Re: [PATCH v2 1/2] staging: rtl8723bs: Improve code readability
Wed, 09 Apr 2025 14:32:36 +0300
Erick Karanja <[email protected]> • #24133
Re: [PATCH v2 1/2] staging: rtl8723bs: Improve code readability
Wed, 09 Apr 2025 14:22:14 +0300
Erick Karanja <[email protected]> • #24132
Re: [PATCH v2 1/2] staging: rtl8723bs: Improve code readability
Wed, 9 Apr 2025 14:11:21 +0300
Dan Carpenter <[email protected]> • #24131
Re: [PATCH v2 1/2] staging: rtl8723bs: Improve code readability
Wed, 9 Apr 2025 07:04:18 -0400 (EDT)
Julia Lawall <[email protected]> • #24130
[PATCH v2 2/2] staging: rtl8723bs: Initializing variables at declaration
Wed, 9 Apr 2025 13:04:05 +0300
Erick Karanja <[email protected]> • #24129
[PATCH v2 1/2] staging: rtl8723bs: Improve code readability
Wed, 9 Apr 2025 13:04:04 +0300
Erick Karanja <[email protected]> • #24128
[PATCH v2 0/2] Improve code readability in rtl8723bs module
Wed, 9 Apr 2025 13:04:03 +0300
Erick Karanja <[email protected]> • #24127
[PATCH v9 2/2] staging: rtl8723bs: Use % 4096 instead of & 0xfff
Wed, 9 Apr 2025 09:12:55 +0000
Abraham Samuel Adekunle <[email protected]> • #24126
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.