org.infradead.lists.linux-rockchip archive

956 archived articles, newest first (page 1 of 10). Latest articles →

[PATCH v1] drm/rockchip: rk3066_hdmi: convert to devm_drm_bridge_alloc() API
Sun, 23 Aug 2026 14:47:25 +0200
Johan Jonker <[email protected]> • #84569
[PATCH v2 2/3] dt-bindings: iio: adc: rockchip-saradc: Group single-entries into an enum list
Sun, 23 Aug 2026 15:20:33 +0300
Vladislav Leonov <[email protected]> • #84568
[RFC PATCH v1] drm: rockchip: add drm_plane_create_blend_mode_property
Sun, 23 Aug 2026 14:29:09 +0200
Johan Jonker <[email protected]> • #84567
[PATCH v2 1/3] iio: adc: rockchip_saradc: Add support for RV1106
Sun, 23 Aug 2026 15:20:32 +0300
Vladislav Leonov <[email protected]> • #84566
[PATCH v2 0/3] Fix RV1106 SAR-ADC support
Sun, 23 Aug 2026 15:20:31 +0300
Vladislav Leonov <[email protected]> • #84565
[PATCH v2 3/3] dt-bindings: iio: adc: rockchip-saradc: Fix RV1106 compatible
Sun, 23 Aug 2026 15:20:34 +0300
Vladislav Leonov <[email protected]> • #84564
[PATCH] arm64: dts: rockchip: route ES8388 MCLK to the IO pin on Orange Pi 5/5B
Sat, 22 Aug 2026 19:47:58 +0000
Richard DeFrese <[email protected]> • #84563
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Sat, 22 Aug 2026 22:09:56 +1200
Jiaxing Hu <[email protected]> • #84562
Re: [PATCH] iio: adc: rockchip_saradc: Add support for RV1106
Sat, 22 Aug 2026 00:17:28 +0100
Jonathan Cameron <[email protected]> • #84561
Re: [PATCH] dt-bindings: iio: adc: rockchip-saradc: Fix RV1106 compatible
Sat, 22 Aug 2026 00:16:17 +0100
Jonathan Cameron <[email protected]> • #84560
Re: [PATCH v10 07/69] drm/connector: Add HDMI 2.0 scrambler infrastructure
Fri, 21 Aug 2026 22:04:14 +0300
Cristian Ciocaltea <[email protected]> • #84559
Re: [PATCH v10 67/69] drm/connector: Drop redundant hdmi vendor/product fields
Fri, 21 Aug 2026 18:30:31 +0300
Cristian Ciocaltea <[email protected]> • #84558
Re: [PATCH] media: verisilicon: rockchip: Fix leaks in init
Fri, 21 Aug 2026 10:15:36 -0500
Frank Li <[email protected]> • #84557
[PATCH] drm/connector: Cache out-of-band hotplug events
Fri, 21 Aug 2026 16:55:25 +0200
Sebastian Reichel <[email protected]> • #84556
[PATCH 61/70] drm/rockchip: vop: Convert to atomic_create_state
Fri, 21 Aug 2026 16:39:37 +0200
Maxime Ripard <[email protected]> • #84555
[PATCH 62/70] drm/rockchip: vop2: Convert to atomic_create_state
Fri, 21 Aug 2026 16:39:38 +0200
Maxime Ripard <[email protected]> • #84554
Re: [PATCH 08/45] clk: davinci: Make sure clk_init_data is fully initialized
Fri, 21 Aug 2026 08:45:04 -0500
David Lechner <[email protected]> • #84553
Re: [PATCH] phy: rockchip-samsung-dcphy: Enable runtime PM at PHY core level
Fri, 21 Aug 2026 15:30:31 +0200
Sebastian Reichel <[email protected]> • #84552
Re: [PATCH 5/7] media: verisilicon: Add Rockchip VPU720 JPEG decoder
Fri, 21 Aug 2026 09:05:58 -0400
Nicolas Dufresne <[email protected]> • #84551
[PATCH v4 7/7] phy: rockchip-samsung-dcphy: Add MIPI D-PHY receiver support
Fri, 21 Aug 2026 20:02:35 +0800
Jason Yang via B4 Relay <[email protected]> • #84550
[PATCH v4 6/7] phy: rockchip-samsung-dcphy: Add a second PHY for the receiver
Fri, 21 Aug 2026 20:02:34 +0800
Jason Yang via B4 Relay <[email protected]> • #84549
[PATCH v4 4/7] phy: rockchip-samsung-dcphy: Name the transmitter helpers and ops
Fri, 21 Aug 2026 20:02:32 +0800
Jason Yang via B4 Relay <[email protected]> • #84548
[PATCH v4 3/7] phy: rockchip-samsung-dcphy: Move block-level setup to runtime resume
Fri, 21 Aug 2026 20:02:31 +0800
Jason Yang via B4 Relay <[email protected]> • #84547
[PATCH v4 0/7] phy: rockchip-samsung-dcphy: Add the MIPI D-PHY receiver
Fri, 21 Aug 2026 20:02:28 +0800
Jason Yang via B4 Relay <[email protected]> • #84546
[PATCH v4 5/7] phy: rockchip-samsung-dcphy: Factor the transmitter teardown into a helper
Fri, 21 Aug 2026 20:02:33 +0800
Jason Yang via B4 Relay <[email protected]> • #84545
[PATCH v4 1/7] dt-bindings: phy: Add PHY_TYPE_DSI and PHY_TYPE_CSI definitions
Fri, 21 Aug 2026 20:02:29 +0800
Jason Yang via B4 Relay <[email protected]> • #84544
[PATCH v4 2/7] dt-bindings: phy: rockchip,rk3588-mipi-dcphy: Allow DSI and CSI consumers
Fri, 21 Aug 2026 20:02:30 +0800
Jason Yang via B4 Relay <[email protected]> • #84543
[PATCH] phy: rockchip-samsung-dcphy: Enable runtime PM at PHY core level
Fri, 21 Aug 2026 19:44:19 +0800
Jason Yang via B4 Relay <[email protected]> • #84542
[PATCH 1/2] phy: freescale: fsl-samsung-hdmi: Make sure clk_init_data is fully initialized
Fri, 21 Aug 2026 12:08:39 +0200
Geert Uytterhoeven <[email protected]> • #84541
[PATCH 2/2] phy: rockchip: Make sure clk_init_data is fully initialized
Fri, 21 Aug 2026 12:08:40 +0200
Geert Uytterhoeven <[email protected]> • #84540
[PATCH 0/2] phy: Make sure clk_init_data is fully initialized
Fri, 21 Aug 2026 12:08:38 +0200
Geert Uytterhoeven <[email protected]> • #84539
Re: [PATCH] dt-bindings: iio: adc: rockchip-saradc: Fix RV1106 compatible
Fri, 21 Aug 2026 12:30:00 +0300
"Vladislav Leonov" <[email protected]> • #84538
Re: [PATCH v7 5/5] drm/bridge: analogix_dp: Add support for optional data-lanes mapping
Fri, 21 Aug 2026 16:09:40 +0800
Damon Ding <[email protected]> • #84537
Re: [PATCH v7 3/5] drm/bridge: analogix_dp: Restore mandatory samsung DP DT properties
Fri, 21 Aug 2026 15:37:19 +0800
Damon Ding <[email protected]> • #84536
Re: [PATCH] dt-bindings: iio: adc: rockchip-saradc: Fix RV1106 compatible
Fri, 21 Aug 2026 09:27:01 +0200
Krzysztof Kozlowski <[email protected]> • #84535
Re: [PATCH 5/7] media: verisilicon: Add Rockchip VPU720 JPEG decoder
Fri, 21 Aug 2026 06:28:30 +0000
"Sascha Hauer" <[email protected]> • #84534
Re: [PATCH] media: verisilicon: rockchip: Fix leaks in init
Fri, 21 Aug 2026 00:16:23 +0300
Michail Tatas <[email protected]> • #84533
Re: [PATCH v10 45/69] drm/vc4: hdmi: Convert to common HDMI 2.0 scrambling infrastructure
Thu, 20 Aug 2026 22:23:01 +0300
Cristian Ciocaltea <[email protected]> • #84532
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Thu, 20 Aug 2026 20:50:55 +0200
Igor Paunovic <[email protected]> • #84531
Re: [PATCH v10 43/69] drm/vc4: hdmi: Propagate -EDEADLK to the top level
Thu, 20 Aug 2026 21:23:25 +0300
Cristian Ciocaltea <[email protected]> • #84530
Re: [PATCH 2/4] dt-bindings: phy: rockchip-inno-csi-dphy: add rk3576 variant
Thu, 20 Aug 2026 19:18:34 +0100
Conor Dooley <[email protected]> • #84529
Re: [PATCH 1/4] dt-bindings: soc: rockchip: add rk3576 csidphy grf syscon
Thu, 20 Aug 2026 19:16:42 +0100
Conor Dooley <[email protected]> • #84528
Re: [PATCH v10 07/69] drm/connector: Add HDMI 2.0 scrambler infrastructure
Thu, 20 Aug 2026 18:56:18 +0200
Maxime Ripard <[email protected]> • #84527
Re: [PATCH 5/7] media: verisilicon: Add Rockchip VPU720 JPEG decoder
Thu, 20 Aug 2026 12:02:20 -0400
Nicolas Dufresne <[email protected]> • #84526
Re: [PATCH v3 02/16] PCI: dwc: Use cached PCIe capability offset in core
Thu, 20 Aug 2026 23:16:50 +0800
Hans Zhang <[email protected]> • #84525
Re: [PATCH] crypto: rockchip: fix autosuspend cleanup during teardown
Thu, 20 Aug 2026 16:49:25 +0200
Krzysztof Kozlowski <[email protected]> • #84524
Re: [PATCH v10 22/69] drm/display: hdmi-state-helper: Sync SCDC state on hotplug
Thu, 20 Aug 2026 17:44:08 +0300
Cristian Ciocaltea <[email protected]> • #84523
[PATCH] arm64: dts: rockchip: correct rk3576 SDGMAC GRF reg size
Thu, 20 Aug 2026 16:25:53 +0200
Amin Gattout <[email protected]> • #84522
[PATCH 4/4] arm64: dts: rockchip: add csi dphy nodes to rk3576
Thu, 20 Aug 2026 16:01:11 +0200
Amin Gattout <[email protected]> • #84521
[PATCH 3/4] phy: rockchip: phy-rockchip-inno-csidphy: add support for rk3576 variant
Thu, 20 Aug 2026 16:01:10 +0200
Amin Gattout <[email protected]> • #84520
[PATCH 2/4] dt-bindings: phy: rockchip-inno-csi-dphy: add rk3576 variant
Thu, 20 Aug 2026 16:01:09 +0200
Amin Gattout <[email protected]> • #84519
[PATCH 0/4] phy: rockchip: add support for the RK3576 MIPI CSI-2 DPHYs
Thu, 20 Aug 2026 16:01:07 +0200
Amin Gattout <[email protected]> • #84518
[PATCH 1/4] dt-bindings: soc: rockchip: add rk3576 csidphy grf syscon
Thu, 20 Aug 2026 16:01:08 +0200
Amin Gattout <[email protected]> • #84517
Re: [PATCH 01/25] dt-bindings: reset: Add RV1106 CRU reset definitions
Thu, 20 Aug 2026 14:09:40 +0200
Krzysztof Kozlowski <[email protected]> • #84516
Re: [PATCH 01/25] dt-bindings: reset: Add RV1106 CRU reset definitions
Thu, 20 Aug 2026 14:01:03 +0200
Heiko Stübner <[email protected]> • #84515
Re: [PATCH 00/25] ARM: rockchip: Add peripheral support for RV1106
Thu, 20 Aug 2026 05:47:49 -0600
Simon Glass <[email protected]> • #84514
Re: [PATCH 06/25] ARM: dts: rockchip: Add Ethernet GMAC node for RV1106
Thu, 20 Aug 2026 05:47:33 -0600
Simon Glass <[email protected]> • #84513
Re: [PATCH 23/25] ARM: dts: rockchip: add arm,cpu-registers-not-fw-configured to RV1106 timer node
Thu, 20 Aug 2026 05:47:09 -0600
Simon Glass <[email protected]> • #84512
Re: [PATCH v10 44/69] drm/vc4: hdmi: Convert to drmm_connector_hdmi_init()
Thu, 20 Aug 2026 11:25:04 +0000
"Maxime Ripard" <[email protected]> • #84511
Re: [PATCH v10 45/69] drm/vc4: hdmi: Convert to common HDMI 2.0 scrambling infrastructure
Thu, 20 Aug 2026 13:24:11 +0200
Maxime Ripard <[email protected]> • #84510
Re: [PATCH v10 68/69] drm/connector: Drop redundant hdmi supported_formats field
Thu, 20 Aug 2026 10:20:42 +0000
"Maxime Ripard" <[email protected]> • #84509
Re: [PATCH v10 69/69] drm/connector: Drop redundant max_bpc field
Thu, 20 Aug 2026 10:20:28 +0000
"Maxime Ripard" <[email protected]> • #84508
Re: [PATCH v10 47/69] drm/display: hdmi-state-helper: Drop drm_atomic_helper_connector_hdmi_force()
Thu, 20 Aug 2026 10:16:50 +0000
"Maxime Ripard" <[email protected]> • #84507
Re: [PATCH v10 46/69] drm/vc4: hdmi: Defer pixel clock validation to HDMI helpers
Thu, 20 Aug 2026 10:16:17 +0000
"Maxime Ripard" <[email protected]> • #84506
Re: [PATCH v10 67/69] drm/connector: Drop redundant hdmi vendor/product fields
Thu, 20 Aug 2026 12:10:49 +0200
Maxime Ripard <[email protected]> • #84505
Re: [PATCH 5/7] media: verisilicon: Add Rockchip VPU720 JPEG decoder
Thu, 20 Aug 2026 10:03:51 +0000
"Sascha Hauer" <[email protected]> • #84504
[PATCH v2 1/2] dt-bindings: arm: rockchip: Add Radxa E54C
Thu, 20 Aug 2026 18:00:19 +0800
Chukun Pan <[email protected]> • #84503
[PATCH v2 2/2] arm64: dts: rockchip: Add Radxa E54C
Thu, 20 Aug 2026 18:00:20 +0800
Chukun Pan <[email protected]> • #84502
[PATCH v2 0/2] arm64: dts: rockchip: Add Radxa E54C
Thu, 20 Aug 2026 18:00:18 +0800
Chukun Pan <[email protected]> • #84501
Re: [PATCH] spi: rockchip-sfc: disable runtime PM in remove
Thu, 20 Aug 2026 11:48:29 +0200
Markus Elfring <[email protected]> • #84500
[PATCH] i2c: busses: Convert to DEFINE_SIMPLE_DEV_PM_OPS()
Thu, 20 Aug 2026 16:15:27 +0700
Triet Hoang <[email protected]> • #84499
Re: [PATCH v10 43/69] drm/vc4: hdmi: Propagate -EDEADLK to the top level
Thu, 20 Aug 2026 10:55:09 +0200
Maxime Ripard <[email protected]> • #84498
Re: [PATCH v10 22/69] drm/display: hdmi-state-helper: Sync SCDC state on hotplug
Thu, 20 Aug 2026 10:53:19 +0200
Maxime Ripard <[email protected]> • #84497
Re: [PATCH] clk: rockchip: rk3588: let MCLK_SPDIF* rate requests reach the divider
Thu, 20 Aug 2026 11:39:37 +0300
Karl Asseily <[email protected]> • #84496
[PATCH] clk: rockchip: rk3588: let MCLK_SPDIF* rate requests reach the divider
Thu, 20 Aug 2026 10:54:27 +0300
Karl Asseily <[email protected]> • #84495
Re: [PATCH v8 04/12] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
Thu, 20 Aug 2026 09:47:02 +0200
Krzysztof Kozlowski <[email protected]> • #84494
Re: [PATCH v8 04/12] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
Thu, 20 Aug 2026 22:16:35 +1200
Jiaxing Hu <[email protected]> • #84493
Re: [PATCH v8 10/12] accel/rocket: add RK3576 NPU (RKNN) support
Thu, 20 Aug 2026 22:16:29 +1200
Jiaxing Hu <[email protected]> • #84492
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Thu, 20 Aug 2026 22:07:15 +1200
Jiaxing Hu <[email protected]> • #84491
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Thu, 20 Aug 2026 09:50:13 +1200
Jiaxing Hu <[email protected]> • #84490
Re: [RFC] accel/rocket: DVFS on RK3588 - a hardware constraint, and some numbers
Wed, 19 Aug 2026 22:07:55 +0200
Hüseyin BIYIK <[email protected]> • #84489
Re: [PATCH v10 07/69] drm/connector: Add HDMI 2.0 scrambler infrastructure
Wed, 19 Aug 2026 22:33:04 +0300
Cristian Ciocaltea <[email protected]> • #84488
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Wed, 19 Aug 2026 20:48:33 +0200
Igor Paunovic <[email protected]> • #84487
Re: [RFC] accel/rocket: DVFS on RK3588 - a hardware constraint, and some numbers
Wed, 19 Aug 2026 20:48:00 +0200
Igor Paunovic <[email protected]> • #84486
Re: [RFC] accel/rocket: DVFS on RK3588 - a hardware constraint, and some numbers
Wed, 19 Aug 2026 14:47:17 -0400
Nicolas Dufresne <[email protected]> • #84485
Re: [PATCH] media: verisilicon: rockchip: Fix leaks in init
Wed, 19 Aug 2026 12:56:40 -0400
Frank Li <[email protected]> • #84484
Re: [PATCH v3 2/4] crypto: rockchip: Add RK356x/RK3588 cryptographic offloader driver
Tue, 18 Aug 2026 09:36:44 +0200
Krzysztof Kozlowski <[email protected]> • #84417
Re: [RFC] accel/rocket: DVFS on RK3588 - a hardware constraint, and some numbers
Tue, 18 Aug 2026 09:27:43 +0200
Igor Paunovic <[email protected]> • #84416
Re: [PATCH v7 0/2] PCI: Configure Root Port MPS during host probing
Tue, 18 Aug 2026 09:06:11 +0200
Niklas Cassel <[email protected]> • #84415
Re: [RFC] accel/rocket: DVFS on RK3588 - a hardware constraint, and some numbers
Mon, 17 Aug 2026 14:22:08 -0400
Nicolas Dufresne <[email protected]> • #84414
Re: [PATCH v14 00/38] phy: rockchip: usbdp: Clean up the mess
Mon, 17 Aug 2026 19:29:52 +0200
Igor Paunovic <[email protected]> • #84413
Re: [PATCH v14 00/38] phy: rockchip: usbdp: Clean up the mess
Mon, 17 Aug 2026 18:50:34 +0200
Sebastian Reichel <[email protected]> • #84412
Re: [PATCH v6 0/4] can: rockchip: add RK3588 CAN support
Mon, 17 Aug 2026 18:25:02 +0200
Heiko Stübner <[email protected]> • #84411
Re: [PATCH v6 0/4] can: rockchip: add RK3588 CAN support
Mon, 17 Aug 2026 18:23:03 +0200
Marc Kleine-Budde <[email protected]> • #84410
Re: [PATCH v11 01/21] drm/bridge: synopsys: dw-dp: Register DP AUX on bridge attach
Mon, 17 Aug 2026 18:19:37 +0200
Sebastian Reichel <[email protected]> • #84409
Re: [PATCH v8 02/12] accel/rocket: wait for a running IRQ handler before resetting a core
Mon, 17 Aug 2026 14:56:40 +0200
Igor Paunovic <[email protected]> • #84408
Re: [PATCH v8 03/12] accel/rocket: factor the completion tail out of the IRQ handler
Mon, 17 Aug 2026 14:51:12 +0200
Igor Paunovic <[email protected]> • #84407
Re: [PATCH 0/5] drm/vblank: Enforce all-or-nothing vblank support
Mon, 17 Aug 2026 15:41:02 +0300
Jani Nikula <[email protected]> • #84406
[PATCH v8 12/12] arm64: dts: rockchip: rk3576-rock-4d: enable NPU
Mon, 17 Aug 2026 23:36:03 +1200
Jiaxing Hu <[email protected]> • #84405
[PATCH v8 11/12] arm64: dts: rockchip: rk3576: add NPU (RKNN) nodes
Mon, 17 Aug 2026 23:36:02 +1200
Jiaxing Hu <[email protected]> • #84404
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.