org.infradead.lists.linux-rockchip archive

994 archived articles, newest first (page 9 of 10). Latest articles →

[PATCH v10 33/69] drm/rockchip: dw_hdmi_qp: Avoid spurious HPD IRQ thread wakeups
Fri, 31 Jul 2026 19:19:40 +0300
Cristian Ciocaltea <[email protected]> • #83620
[PATCH v10 34/69] drm/rockchip: dw_hdmi_qp: Mask RK3576 HPD IRQ in io_init
Fri, 31 Jul 2026 19:19:41 +0300
Cristian Ciocaltea <[email protected]> • #83619
[PATCH v10 32/69] drm/rockchip: dw_hdmi_qp: Use local dev variable consistently in bind()
Fri, 31 Jul 2026 19:19:39 +0300
Cristian Ciocaltea <[email protected]> • #83618
[PATCH v10 31/69] drm/rockchip: dw_hdmi_qp: Add missing newlines in dev_err_probe() messages
Fri, 31 Jul 2026 19:19:38 +0300
Cristian Ciocaltea <[email protected]> • #83617
[PATCH v10 30/69] drm/rockchip: dw_hdmi_qp: Cancel pending HPD work on suspend
Fri, 31 Jul 2026 19:19:37 +0300
Cristian Ciocaltea <[email protected]> • #83616
[PATCH v10 29/69] drm/rockchip: dw_hdmi_qp: Fix invalid drvdata access in PM ops
Fri, 31 Jul 2026 19:19:36 +0300
Cristian Ciocaltea <[email protected]> • #83615
[PATCH v10 28/69] drm/bridge: dw-hdmi-qp: Provide dw_hdmi_qp_hpd_notify() helper
Fri, 31 Jul 2026 19:19:35 +0300
Cristian Ciocaltea <[email protected]> • #83614
[PATCH v10 27/69] drm/bridge: dw-hdmi-qp: Add HDMI 2.0 scrambling support
Fri, 31 Jul 2026 19:19:34 +0300
Cristian Ciocaltea <[email protected]> • #83613
[PATCH v10 26/69] drm/bridge: dw-hdmi-qp: Remove unused workqueue include and define
Fri, 31 Jul 2026 19:19:33 +0300
Cristian Ciocaltea <[email protected]> • #83612
[PATCH v10 25/69] drm/bridge: dw-hdmi-qp: Provide .{enable,disable}_hpd() PHY ops
Fri, 31 Jul 2026 19:19:32 +0300
Cristian Ciocaltea <[email protected]> • #83611
[PATCH v10 23/69] drm/display: hdmi-state-helper: Set HDMI scrambling requirement
Fri, 31 Jul 2026 19:19:30 +0300
Cristian Ciocaltea <[email protected]> • #83610
[PATCH v10 24/69] drm/bridge: dw-hdmi-qp: Rate limit i2c read error messages
Fri, 31 Jul 2026 19:19:31 +0300
Cristian Ciocaltea <[email protected]> • #83609
[PATCH v10 21/69] drm/display: hdmi-state-helper: Pass acquire ctx to hotplug helpers
Fri, 31 Jul 2026 19:19:28 +0300
Cristian Ciocaltea <[email protected]> • #83608
[PATCH v10 22/69] drm/display: hdmi-state-helper: Sync SCDC state on hotplug
Fri, 31 Jul 2026 19:19:29 +0300
Cristian Ciocaltea <[email protected]> • #83607
[PATCH v10 20/69] drm/display: hdmi-state-helper: Add source TMDS rate validation
Fri, 31 Jul 2026 19:19:27 +0300
Cristian Ciocaltea <[email protected]> • #83606
[PATCH v10 19/69] drm/display: bridge_connector: Wire up HDMI 2.0 scrambler callbacks
Fri, 31 Jul 2026 19:19:26 +0300
Cristian Ciocaltea <[email protected]> • #83605
[PATCH v10 16/69] drm/display: bridge_connector: Use cached connector status in .get_modes()
Fri, 31 Jul 2026 19:19:23 +0300
Cristian Ciocaltea <[email protected]> • #83604
[PATCH v10 15/69] drm/bridge: Add bridge ops for source-side HDMI 2.0 scrambling
Fri, 31 Jul 2026 19:19:22 +0300
Cristian Ciocaltea <[email protected]> • #83603
[PATCH v10 18/69] drm/display: bridge_connector: Switch to .force_ctx() connector helper
Fri, 31 Jul 2026 19:19:25 +0300
Cristian Ciocaltea <[email protected]> • #83602
[PATCH v10 17/69] drm/display: bridge_connector: Switch to .detect_ctx() connector helper
Fri, 31 Jul 2026 19:19:24 +0300
Cristian Ciocaltea <[email protected]> • #83601
[PATCH v10 11/69] drm/display: hdmi: Advertise SCDC source version when scrambling
Fri, 31 Jul 2026 19:19:18 +0300
Cristian Ciocaltea <[email protected]> • #83600
[PATCH v10 09/69] drm/display: scdc-helper: Add helper to set SCDC version information
Fri, 31 Jul 2026 19:19:16 +0300
Cristian Ciocaltea <[email protected]> • #83599
[PATCH v10 14/69] drm/bridge: Remove redundant error check in drm_bridge_helper_reset_crtc()
Fri, 31 Jul 2026 19:19:21 +0300
Cristian Ciocaltea <[email protected]> • #83598
[PATCH v10 12/69] drm/bridge: Fix unlocked list_del in drm_bridge_add()
Fri, 31 Jul 2026 19:19:19 +0300
Cristian Ciocaltea <[email protected]> • #83597
[PATCH v10 13/69] drm/bridge: Fix unlocked list access in drm_bridge_attach()
Fri, 31 Jul 2026 19:19:20 +0300
Cristian Ciocaltea <[email protected]> • #83596
[PATCH v10 07/69] drm/connector: Add HDMI 2.0 scrambler infrastructure
Fri, 31 Jul 2026 19:19:14 +0300
Cristian Ciocaltea <[email protected]> • #83595
[PATCH v10 10/69] drm/display: hdmi: Add HDMI 2.0 scrambling management helpers
Fri, 31 Jul 2026 19:19:17 +0300
Cristian Ciocaltea <[email protected]> • #83594
[PATCH v10 00/69] Add HDMI 2.0 support to DW HDMI QP TX
Fri, 31 Jul 2026 19:19:07 +0300
Cristian Ciocaltea <[email protected]> • #83593
[PATCH v10 08/69] drm/display: scdc-helper: Add macro for connector-prefixed debug messages
Fri, 31 Jul 2026 19:19:15 +0300
Cristian Ciocaltea <[email protected]> • #83592
[PATCH v10 06/69] drm/probe-helper: Introduce .force_ctx() connector callback
Fri, 31 Jul 2026 19:19:13 +0300
Cristian Ciocaltea <[email protected]> • #83591
[PATCH v10 04/69] drm/connector: Add drmm_connector_hdmi_init() with new signature
Fri, 31 Jul 2026 19:19:11 +0300
Cristian Ciocaltea <[email protected]> • #83590
[PATCH v10 05/69] drm/display: bridge_connector: Convert to drmm_connector_hdmi_init()
Fri, 31 Jul 2026 19:19:12 +0300
Cristian Ciocaltea <[email protected]> • #83589
[PATCH v10 02/69] drm/connector: hdmi: Handle reset() state allocation failure
Fri, 31 Jul 2026 19:19:09 +0300
Cristian Ciocaltea <[email protected]> • #83588
[PATCH v10 03/69] drm/display: hdmi: Rename drmm_connector_hdmi_init() to *_ini2()
Fri, 31 Jul 2026 19:19:10 +0300
Cristian Ciocaltea <[email protected]> • #83587
[PATCH v10 01/69] video/hdmi: Introduce HDMI version enum
Fri, 31 Jul 2026 19:19:08 +0300
Cristian Ciocaltea <[email protected]> • #83586
Re: [RFC PATCH v3 4/6] accel/rocket: add RK3576 NPU (RKNN) support
Fri, 31 Jul 2026 18:10:26 +0200
Igor Paunovic <[email protected]> • #83585
Re: [PATCH v9 03/61] drm/connector: Add drmm_connector_hdmi_init() with new signature
Fri, 31 Jul 2026 18:03:24 +0300
Cristian Ciocaltea <[email protected]> • #83584
[PATCH v8 21/21] drm/bridge: synopsys: dw-dp: Add audio support
Fri, 31 Jul 2026 16:42:26 +0200
Sebastian Reichel <[email protected]> • #83583
[PATCH v8 18/21] drm/bridge: synopsys: dw-dp: Clear only enabled SDPs on atomic disable
Fri, 31 Jul 2026 16:42:23 +0200
Sebastian Reichel <[email protected]> • #83582
[PATCH v8 17/21] drm/bridge: synopsys: dw-dp: Drop useless reservation of first slot
Fri, 31 Jul 2026 16:42:22 +0200
Sebastian Reichel <[email protected]> • #83581
[PATCH v8 14/21] drm/bridge: synopsys: dw-dp: Add Runtime PM support
Fri, 31 Jul 2026 16:42:19 +0200
Sebastian Reichel <[email protected]> • #83580
[PATCH v8 16/21] drm/bridge: synopsys: dw-dp: Protect sdp_reg_bank from concurrent access
Fri, 31 Jul 2026 16:42:21 +0200
Sebastian Reichel <[email protected]> • #83579
[PATCH v8 15/21] drm/rockchip: dw_dp: Add runtime PM support
Fri, 31 Jul 2026 16:42:20 +0200
Sebastian Reichel <[email protected]> • #83578
[PATCH v8 20/21] dt-bindings: display: rockchip: dw-dp: Fix sound DAI cells
Fri, 31 Jul 2026 16:42:25 +0200
Sebastian Reichel <[email protected]> • #83577
[PATCH v8 19/21] drm/bridge: synopsys: dw-dp: Use regmap_set_bits in dw_dp_send_sdp
Fri, 31 Jul 2026 16:42:24 +0200
Sebastian Reichel <[email protected]> • #83576
[PATCH v8 13/21] drm/rockchip: dw_dp: Implement out-of-band HPD handling
Fri, 31 Jul 2026 16:42:18 +0200
Sebastian Reichel <[email protected]> • #83575
[PATCH v8 04/21] drm/bridge: synopsys: dw-dp: Document missing reset line deassert
Fri, 31 Jul 2026 16:42:09 +0200
Sebastian Reichel <[email protected]> • #83574
[PATCH v8 11/21] drm/bridge: Add out-of-band HPD notify handler
Fri, 31 Jul 2026 16:42:16 +0200
Sebastian Reichel <[email protected]> • #83573
[PATCH v8 10/21] drm/bridge: synopsys: dw-dp: Add follow-up bridge support
Fri, 31 Jul 2026 16:42:15 +0200
Sebastian Reichel <[email protected]> • #83572
[PATCH v8 07/21] drm/bridge: synopsys: dw-dp: Fix support for short I2C reads
Fri, 31 Jul 2026 16:42:12 +0200
Sebastian Reichel <[email protected]> • #83571
[PATCH v8 09/21] drm/bridge: synopsys: dw-dp: Support MEDIA_BUS_FMT_FIXED
Fri, 31 Jul 2026 16:42:14 +0200
Sebastian Reichel <[email protected]> • #83570
[PATCH v8 08/21] drm/bridge: synopsys: dw-dp: Free output_fmts when none are valid
Fri, 31 Jul 2026 16:42:13 +0200
Sebastian Reichel <[email protected]> • #83569
[PATCH v8 12/21] drm/bridge: synopsys: dw-dp: Support software triggered OOB HPD
Fri, 31 Jul 2026 16:42:17 +0200
Sebastian Reichel <[email protected]> • #83568
[PATCH v8 06/21] drm/bridge: synopsys: dw-dp: Fix AUX transfer timeout race condition
Fri, 31 Jul 2026 16:42:11 +0200
Sebastian Reichel <[email protected]> • #83567
[PATCH v8 05/21] drm/bridge: synopsys: dw-dp: Add missing mutex cleanups on module removal
Fri, 31 Jul 2026 16:42:10 +0200
Sebastian Reichel <[email protected]> • #83566
[PATCH v8 00/21] Synopsys DisplayPort Controller improvements for Rockchip platforms
Fri, 31 Jul 2026 16:42:05 +0200
Sebastian Reichel <[email protected]> • #83565
[PATCH v8 02/21] drm/bridge: synopsys: dw-dp: Fix incorrect resource lifetimes in bind callback
Fri, 31 Jul 2026 16:42:07 +0200
Sebastian Reichel <[email protected]> • #83564
[PATCH v8 03/21] drm/bridge: synopsys: dw-dp: Cancel pending HPD work
Fri, 31 Jul 2026 16:42:08 +0200
Sebastian Reichel <[email protected]> • #83563
[PATCH v8 01/21] drm/bridge: synopsys: dw-dp: Register DP AUX on bridge attach
Fri, 31 Jul 2026 16:42:06 +0200
Sebastian Reichel <[email protected]> • #83562
Re: [PATCH v5 1/6] drm/bridge: Implement generic USB Type-C DP HPD bridge
Fri, 31 Jul 2026 16:20:00 +0200
Sebastian Reichel <[email protected]> • #83561
[PATCH] media: hantro: Harden MPEG-2 control access against NULL
Fri, 31 Jul 2026 14:07:51 +0000
Tharit Tangkijwanichakul <[email protected]> • #83560
Re: [PATCH v6 2/4] can: rockchip: add RK3588 CAN support
Fri, 31 Jul 2026 21:17:10 +0800
"Cunhao Lu" <[email protected]> • #83559
[PATCH v5 3/3] can: rockchip_canfd: serialize TX state and command writes
Fri, 31 Jul 2026 18:39:05 +0800
Cunhao Lu <[email protected]> • #83558
[PATCH v5 2/3] can: rockchip_canfd: retry the outstanding TX buffer
Fri, 31 Jul 2026 18:39:04 +0800
Cunhao Lu <[email protected]> • #83557
[PATCH v5 0/3] can: rockchip_canfd: fix TX stalls and races
Fri, 31 Jul 2026 18:39:02 +0800
Cunhao Lu <[email protected]> • #83556
[PATCH v5 1/3] can: rockchip_canfd: prevent TX stall on echo skb failure
Fri, 31 Jul 2026 18:39:03 +0800
Cunhao Lu <[email protected]> • #83555
Re: [PATCH v6 2/4] can: rockchip: add RK3588 CAN support
Fri, 31 Jul 2026 12:35:22 +0200
Marc Kleine-Budde <[email protected]> • #83554
Re: [PATCH v4 0/2] phy: rockchip: inno-hdmi: Change TMDS rate handling to configure() ops
Fri, 31 Jul 2026 12:32:44 +0200
"Diederik de Haas" <[email protected]> • #83553
Re: [PATCH v1 0/7] Add HPD support for Rockchip Analogix DP
Fri, 31 Jul 2026 12:30:03 +0200
Heiko Stübner <[email protected]> • #83552
Re: [PATCH v1 0/7] Add HPD support for Rockchip Analogix DP
Fri, 31 Jul 2026 17:55:42 +0800
Damon Ding <[email protected]> • #83551
Re: [PATCH v1 0/7] Add HPD support for Rockchip Analogix DP
Fri, 31 Jul 2026 11:23:43 +0200
Heiko Stübner <[email protected]> • #83550
Re: [PATCH v6 2/4] can: rockchip: add RK3588 CAN support
Fri, 31 Jul 2026 17:23:45 +0800
"Cunhao Lu" <[email protected]> • #83549
Re: [PATCH v4 1/3] can: rockchip_canfd: prevent TX stall on echo skb failure
Fri, 31 Jul 2026 16:46:05 +0800
"Cunhao Lu" <[email protected]> • #83548
Re: [PATCH v4 1/3] can: rockchip_canfd: prevent TX stall on echo skb failure
Fri, 31 Jul 2026 10:22:23 +0200
Marc Kleine-Budde <[email protected]> • #83547
Re: [PATCH v6 2/4] can: rockchip: add RK3588 CAN support
Fri, 31 Jul 2026 09:18:04 +0200
Marc Kleine-Budde <[email protected]> • #83546
Re: [PATCH 2/2] accel/rocket: keep core slots stable across unbind and rebind
Fri, 31 Jul 2026 08:57:44 +0200
Igor Paunovic <[email protected]> • #83545
[PATCH v2 1/2] accel/rocket: release the shared device's devres on teardown
Fri, 31 Jul 2026 08:49:32 +0200
Igor Paunovic <[email protected]> • #83544
[PATCH v2 2/2] accel/rocket: keep core slots stable across unbind and rebind
Fri, 31 Jul 2026 08:49:33 +0200
Igor Paunovic <[email protected]> • #83543
[PATCH v2 0/2] accel/rocket: fix shared-device lifecycle on probe failure and unbind
Fri, 31 Jul 2026 08:49:31 +0200
Igor Paunovic <[email protected]> • #83542
[RFC PATCH v3 6/6] arm64: dts: rockchip: rk3576-rock-4d: enable NPU
Fri, 31 Jul 2026 16:35:07 +1200
Jiaxing Hu <[email protected]> • #83541
[RFC PATCH v3 4/6] accel/rocket: add RK3576 NPU (RKNN) support
Fri, 31 Jul 2026 16:35:05 +1200
Jiaxing Hu <[email protected]> • #83540
[RFC PATCH v3 5/6] arm64: dts: rockchip: rk3576: add NPU (RKNN) nodes
Fri, 31 Jul 2026 16:35:06 +1200
Jiaxing Hu <[email protected]> • #83539
[RFC PATCH v3 3/6] pmdomain/rockchip: cycle optional power-domain resets on power-on
Fri, 31 Jul 2026 16:35:04 +1200
Jiaxing Hu <[email protected]> • #83538
[RFC PATCH v3 2/6] pmdomain/rockchip: add optional per-domain power-on settle delay
Fri, 31 Jul 2026 16:35:03 +1200
Jiaxing Hu <[email protected]> • #83537
[RFC PATCH v3 1/6] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
Fri, 31 Jul 2026 16:35:02 +1200
Jiaxing Hu <[email protected]> • #83536
[RFC PATCH v3 0/6] accel/rocket: RK3576 NPU (RKNN) enablement
Fri, 31 Jul 2026 16:35:01 +1200
Jiaxing Hu <[email protected]> • #83535
Re: [PATCH v1 0/7] Add HPD support for Rockchip Analogix DP
Fri, 31 Jul 2026 11:08:45 +0800
Damon Ding <[email protected]> • #83534
[PATCH net-next v4] net: phy: motorcomm: enable the reference clock for YT8521
Fri, 31 Jul 2026 13:38:07 +1200
Jiaxing Hu <[email protected]> • #83533
Re: [RFC PATCH v2 2/8] pmdomain/rockchip: add optional per-domain power-on settle delay
Fri, 31 Jul 2026 00:57:33 +0200
Heiko Stübner <[email protected]> • #83532
Re: [PATCH net-next v3] net: phy: motorcomm: enable the reference clock for YT8521 and YT8531
Thu, 30 Jul 2026 15:31:48 -0700
Jakub Kicinski <[email protected]> • #83531
Re: [PATCH 2/2] accel/rocket: keep core slots stable across unbind and rebind
Thu, 30 Jul 2026 23:32:56 +1200
Jiaxing Hu <[email protected]> • #83530
Re: [RFC PATCH v2 2/8] pmdomain/rockchip: add optional per-domain power-on settle delay
Thu, 30 Jul 2026 23:32:38 +1200
Jiaxing Hu <[email protected]> • #83529
Re: [PATCH v1 0/7] Add HPD support for Rockchip Analogix DP
Thu, 30 Jul 2026 20:49:43 +0200
Heiko Stübner <[email protected]> • #83528
Re: [PATCH 1/1] PCI: dw-rockchip: Add support to reset Root Port upon link down event
Thu, 30 Jul 2026 18:50:33 +0200
Manivannan Sadhasivam <[email protected]> • #83527
Re: [PATCH v9 0/5] PCI: Add support for resetting the Root Ports in a platform specific way
Thu, 30 Jul 2026 18:44:37 +0200
Manivannan Sadhasivam <[email protected]> • #83526
[PATCH v2 3/3] drm/msm: detach the ARM DMA mapping before attaching our own domain
Thu, 30 Jul 2026 19:04:56 +0300
Dmitry Baryshkov <[email protected]> • #83525
[PATCH v2 2/3] iommu/msm: use the IOMMU device for page table allocation
Thu, 30 Jul 2026 19:04:55 +0300
Dmitry Baryshkov <[email protected]> • #83524
[PATCH v2 1/3] iommu/msm: track a context master per device and IOMMU
Thu, 30 Jul 2026 19:04:54 +0300
Dmitry Baryshkov <[email protected]> • #83523
[PATCH v2 0/3] Fix GPU and display on ARM32 platforms using the MSM IOMMU
Thu, 30 Jul 2026 19:04:53 +0300
Dmitry Baryshkov <[email protected]> • #83522
[PATCH v4 3/3] can: rockchip_canfd: serialize TX state and command writes
Thu, 30 Jul 2026 23:50:43 +0800
Cunhao Lu <[email protected]> • #83521
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.