org.kernel.vger.linux-acpi archive

626 archived articles, newest first (page 1 of 7). Latest articles →

[PATCH net-next v3 3/4] net: mdio: defer supplier sync during OF population
Tue, 18 Aug 2026 00:58:59 -0600
James Hilliard <[email protected]> • #166990
[PATCH net-next v3 1/4] driver core: add fw_devlink supplier-copy helper
Tue, 18 Aug 2026 00:58:57 -0600
James Hilliard <[email protected]> • #166989
[PATCH net-next v3 0/4] driver core, net: handle fw_devlink for class devices and PHY packages
Tue, 18 Aug 2026 00:58:56 -0600
James Hilliard <[email protected]> • #166988
Re: [PATCH] ACPI: scan: Drop power resource references for deferred devices
Tue, 18 Aug 2026 11:41:10 +0800
Peixin Xie <[email protected]> • #166987
Re: [PATCH v2 1/4] dt-bindings: arm: ras: Introduce bindings for ARM RAS error sources
Tue, 18 Aug 2026 01:28:49 +0530
Umang Chheda <[email protected]> • #166986
Re: [PATCH RFC 4/7] PCI/P2PDMA: Prefer providers with better HMAT performance
Mon, 17 Aug 2026 21:27:50 +0300
Leon Romanovsky <[email protected]> • #166985
Re: [PATCH] mailbox: pcc: Free the channel before unmapping the shared memory
Mon, 17 Aug 2026 13:06:37 -0400
Adam Young <[email protected]> • #166984
Re: [PATCH] mailbox: pcc: Free the channel before unmapping the shared memory
Mon, 17 Aug 2026 12:59:28 -0400
Adam Young <[email protected]> • #166983
Re: [PATCH] ACPI: x86: Apple T2 systems need early CPU offlining
Tue, 18 Aug 2026 00:27:53 +0800
"Chen, Yu C" <[email protected]> • #166982
Re: [PATCH RFC 4/7] PCI/P2PDMA: Prefer providers with better HMAT performance
Mon, 17 Aug 2026 10:09:42 -0600
Logan Gunthorpe <[email protected]> • #166981
[PATCH v2] ACPI: button: Add DMI quirk for Razer Blade Pro 17 early 2020 lid switch
Mon, 17 Aug 2026 14:14:17 +0000
Robin Everaars <[email protected]> • #166980
[PATCH] ACPI: button: Add DMI quirk for Razer Blade Pro 17 early 2020 lid switch
Mon, 17 Aug 2026 13:33:02 +0000
Robin Everaars <[email protected]> • #166979
Re: [PATCH v3 03/14] software node: Implement device_get_match_data fwnode callback
Mon, 17 Aug 2026 15:01:26 +0200
Andy Shevchenko <[email protected]> • #166978
Re: [PATCH v5 12/13] gpio: gpiolib-kunit: use devm_blocking_notifier_chain_register()
Mon, 17 Aug 2026 14:12:58 +0200
Linus Walleij <[email protected]> • #166977
Re: [PATCH v5 11/13] gpio: eic-sprd: use devm_atomic_notifier_chain_register()
Mon, 17 Aug 2026 14:12:34 +0200
Linus Walleij <[email protected]> • #166976
Re: [PATCH v5 05/13] gpio: adp5585: use devm_blocking_notifier_chain_register()
Mon, 17 Aug 2026 14:12:06 +0200
Linus Walleij <[email protected]> • #166975
Re: [PATCH v5 01/13] notifier: add device-managed registration APIs
Mon, 17 Aug 2026 14:10:13 +0200
Linus Walleij <[email protected]> • #166974
Re: [PATCH] mailbox: pcc: Free the channel before unmapping the shared memory
Mon, 17 Aug 2026 02:42:46 -0700
Breno Leitao <[email protected]> • #166973
Re: [PATCH v3 03/14] software node: Implement device_get_match_data fwnode callback
Mon, 17 Aug 2026 09:35:05 +0300
Andy Shevchenko <[email protected]> • #166972
Re: [PATCH v4 08/10] riscv: Introduce HEST SSE notification handlers
Mon, 17 Aug 2026 10:32:21 +0530
Anup Patel <[email protected]> • #166971
Re: [PATCH RFC 4/7] PCI/P2PDMA: Prefer providers with better HMAT performance
Sun, 16 Aug 2026 15:38:36 +0300
Leon Romanovsky <[email protected]> • #166970
Re: [PATCH v5 01/13] notifier: add device-managed registration APIs
Sun, 16 Aug 2026 09:04:47 +0200
Uwe Kleine-König <[email protected]> • #166969
Re: [PATCH v4 10/13] platform/x86: uniwill-wmi: use devm_blocking_notifier_chain_register()
Sun, 16 Aug 2026 08:47:16 +0200
Uwe Kleine-König <[email protected]> • #166968
[PATCH v5 13/13] reboot: use devm_blocking_notifier_chain_register()
Sun, 16 Aug 2026 06:06:12 +0000
Eliav Farber <[email protected]> • #166967
[PATCH v5 12/13] gpio: gpiolib-kunit: use devm_blocking_notifier_chain_register()
Sun, 16 Aug 2026 06:06:11 +0000
Eliav Farber <[email protected]> • #166966
[PATCH v5 11/13] gpio: eic-sprd: use devm_atomic_notifier_chain_register()
Sun, 16 Aug 2026 06:06:10 +0000
Eliav Farber <[email protected]> • #166965
[PATCH v5 10/13] platform/x86: uniwill-wmi: use devm_blocking_notifier_chain_register()
Sun, 16 Aug 2026 06:06:09 +0000
Eliav Farber <[email protected]> • #166964
[PATCH v5 09/13] ACPI: APEI: GHES: use devm_blocking_notifier_chain_register()
Sun, 16 Aug 2026 06:06:08 +0000
Eliav Farber <[email protected]> • #166963
[PATCH v5 08/13] ACPI: APEI: GHES: remove unused ghes_{,un}register_vendor_record_notifier()
Sun, 16 Aug 2026 06:06:07 +0000
Eliav Farber <[email protected]> • #166962
[PATCH v5 07/13] Input: adp5585: use devm_blocking_notifier_chain_register()
Sun, 16 Aug 2026 06:06:06 +0000
Eliav Farber <[email protected]> • #166961
[PATCH v5 06/13] platform/x86: bitland-mifs-wmi: use devm_blocking_notifier_chain_register()
Sun, 16 Aug 2026 06:06:05 +0000
Eliav Farber <[email protected]> • #166960
[PATCH v5 05/13] gpio: adp5585: use devm_blocking_notifier_chain_register()
Sun, 16 Aug 2026 06:06:04 +0000
Eliav Farber <[email protected]> • #166959
[PATCH v5 03/13] iio: light: iqs621-als: use devm_blocking_notifier_chain_register()
Sun, 16 Aug 2026 06:06:02 +0000
Eliav Farber <[email protected]> • #166958
[PATCH v5 04/13] iio: position: iqs624: use devm_blocking_notifier_chain_register()
Sun, 16 Aug 2026 06:06:03 +0000
Eliav Farber <[email protected]> • #166957
[PATCH v5 02/13] pwm: iqs620a: use devm_blocking_notifier_chain_register()
Sun, 16 Aug 2026 06:06:01 +0000
Eliav Farber <[email protected]> • #166956
[PATCH v5 01/13] notifier: add device-managed registration APIs
Sun, 16 Aug 2026 06:06:00 +0000
Eliav Farber <[email protected]> • #166955
[PATCH v5 00/13] notifier: add device-managed registration APIs and convert drivers
Sun, 16 Aug 2026 06:05:59 +0000
Eliav Farber <[email protected]> • #166954
RE: [PATCH v4 10/13] platform/x86: uniwill-wmi: use devm_blocking_notifier_chain_register()
Sun, 16 Aug 2026 05:39:47 +0000
"Farber, Eliav" <[email protected]> • #166953
Re: [PATCH] mailbox: pcc: Free the channel before unmapping the shared memory
Sat, 15 Aug 2026 23:58:16 -0400
Adam Young <[email protected]> • #166952
[rafael-pm:bleeding-edge] BUILD SUCCESS db408378f6e367f0065d9617f16850179fed82bb
Sun, 16 Aug 2026 07:58:35 +0800
kernel test robot <[email protected]> • #166951
Re: [PATCH] ACPI: x86: Apple T2 systems need early CPU offlining
Sat, 15 Aug 2026 17:43:22 +0200
Lukas Wunner <[email protected]> • #166950
[PATCH v2 2/2] efi/cper: bound IA32/X64 processor record walks
Sat, 15 Aug 2026 21:43:29 +0800
Pengpeng Hou <[email protected]> • #166949
[PATCH v2 1/2] efi/cper: validate ARM context headers before reading their size
Sat, 15 Aug 2026 21:41:45 +0800
Pengpeng Hou <[email protected]> • #166948
[PATCH v2 0/2] efi/cper: bound processor record walks
Sat, 15 Aug 2026 21:38:37 +0800
Pengpeng Hou <[email protected]> • #166947
[rafael-pm:bleeding-edge] BUILD SUCCESS 625ebfae138fc0ff127c03188d613655a6c7444a
Sat, 15 Aug 2026 05:44:50 +0800
kernel test robot <[email protected]> • #166946
Re: [PATCH v3 00/10] ACPI: APEI: GHES: Collection of fixes for issues reported by sashiko
Fri, 14 Aug 2026 22:16:13 +0200
"Rafael J. Wysocki (Intel)" <[email protected]> • #166945
Re: [PATCH v4 1/2] ACPI: APD: Convert fixed clock rates to use HZ_PER_MHZ
Fri, 14 Aug 2026 22:11:40 +0200
"Rafael J. Wysocki (Intel)" <[email protected]> • #166944
[PATCH v4] ACPI: pfr_update: fix stack buffer overflow in query_capability()
Sat, 15 Aug 2026 01:36:23 +0530
Anirudh Prasad <[email protected]> • #166943
Re: [PATCH v3] ACPI: pfr_update: fix stack buffer overflow in query_capability()
Fri, 14 Aug 2026 21:57:01 +0200
"Rafael J. Wysocki (Intel)" <[email protected]> • #166942
Re: [PATCH v2] ACPI: scan: fix bus ID cleanup on device_add() failure
Fri, 14 Aug 2026 21:41:29 +0200
"Rafael J. Wysocki (Intel)" <[email protected]> • #166941
Re: [PATCH v5] ACPI: battery: Protect all properties with a separated mutex
Fri, 14 Aug 2026 21:22:49 +0200
"Rafael J. Wysocki (Intel)" <[email protected]> • #166940
Re: [PATCH v3 03/14] software node: Implement device_get_match_data fwnode callback
Fri, 14 Aug 2026 14:49:31 +0200
Manivannan Sadhasivam <[email protected]> • #166939
Re: [PATCH v2 1/4] dt-bindings: arm: ras: Introduce bindings for ARM RAS error sources
Fri, 14 Aug 2026 16:35:43 +0530
Umang Chheda <[email protected]> • #166938
Re: [PATCH] serial: 8250_dw: Add device HID for AMDI0021 AMD UART controller
Fri, 14 Aug 2026 12:29:05 +0300
Andy Shevchenko <[email protected]> • #166937
Re: [PATCH RFC 4/7] PCI/P2PDMA: Prefer providers with better HMAT performance
Thu, 13 Aug 2026 21:50:07 -0600
Logan Gunthorpe <[email protected]> • #166936
Re: [PATCH v2 0/5] ACPI: NFIT: harden subtable extent validation
Thu, 13 Aug 2026 15:51:38 -0700
Alison Schofield <[email protected]> • #166935
Re: [PATCH 2/2] acpi: bus: Introduce acpi.skip_ids= boot parameter
Thu, 13 Aug 2026 15:43:04 -0700
[email protected] • #166934
[GIT PULL] Power management updates for 7.3-rc1
Thu, 13 Aug 2026 20:54:47 +0200
"Rafael J. Wysocki (Intel)" <[email protected]> • #166933
Re: [PATCH v23 1/2] ACPI:RAS2: Add driver for the ACPI RAS2 feature table
Thu, 13 Aug 2026 19:54:48 +0100
Shiju Jose <[email protected]> • #166932
[GIT PULL] ACPI support updates for 7.3-rc1
Thu, 13 Aug 2026 20:52:00 +0200
"Rafael J. Wysocki (Intel)" <[email protected]> • #166931
[PATCH] serial: 8250_dw: Add device HID for AMDI0021 AMD UART controller
Thu, 13 Aug 2026 20:37:05 +0200
Steffen Dirkwinkel <[email protected]> • #166930
Re: [PATCH v2 0/2] ACPI: IORT: validate node and RMR extents
Thu, 13 Aug 2026 19:35:25 +0100
Robin Murphy <[email protected]> • #166929
[PATCH v2 2/2] ACPI: IORT: validate RMR node array extents
Fri, 14 Aug 2026 00:05:40 +0800
Pengpeng Hou <[email protected]> • #166928
[PATCH v2 1/2] ACPI: IORT: validate table and node extents before traversal
Fri, 14 Aug 2026 00:04:06 +0800
Pengpeng Hou <[email protected]> • #166927
[PATCH v2 0/2] ACPI: IORT: validate node and RMR extents
Fri, 14 Aug 2026 00:01:18 +0800
Pengpeng Hou <[email protected]> • #166926
[PATCH v2 3/3] ACPI: RHCT: validate ISA and CMO node payloads
Thu, 13 Aug 2026 23:59:44 +0800
Pengpeng Hou <[email protected]> • #166925
[PATCH v2 2/3] ACPI: RHCT: validate hart-info offsets and node references
Thu, 13 Aug 2026 23:57:25 +0800
Pengpeng Hou <[email protected]> • #166924
[PATCH v2 1/3] ACPI: RHCT: validate table and node extents before traversal
Thu, 13 Aug 2026 23:48:57 +0800
Pengpeng Hou <[email protected]> • #166923
[PATCH v2 0/3] ACPI: RHCT: validate nested node references
Thu, 13 Aug 2026 23:46:00 +0800
Pengpeng Hou <[email protected]> • #166922
[PATCH v2 3/3] ACPI: RIMT: validate mapping references and ID arithmetic
Thu, 13 Aug 2026 23:44:32 +0800
Pengpeng Hou <[email protected]> • #166921
[PATCH v2 2/3] ACPI: RIMT: validate node payload and array extents
Thu, 13 Aug 2026 23:43:03 +0800
Pengpeng Hou <[email protected]> • #166920
[PATCH v2 1/3] ACPI: RIMT: validate table and node extents before traversal
Thu, 13 Aug 2026 23:41:23 +0800
Pengpeng Hou <[email protected]> • #166919
[PATCH v2 0/3] ACPI: RIMT: validate nested firmware extents
Thu, 13 Aug 2026 23:38:51 +0800
Pengpeng Hou <[email protected]> • #166918
[PATCH v2 5/5] ACPI: NFIT: bound the platform capability mask
Thu, 13 Aug 2026 23:20:37 +0800
Pengpeng Hou <[email protected]> • #166917
[PATCH v2 4/5] ACPI: NFIT: validate control region extent
Thu, 13 Aug 2026 23:18:43 +0800
Pengpeng Hou <[email protected]> • #166916
[PATCH v2 3/5] ACPI: NFIT: validate interleave and flush array extents
Thu, 13 Aug 2026 23:16:12 +0800
Pengpeng Hou <[email protected]> • #166915
[PATCH v2 2/5] ACPI: NFIT: accept SPA structures with an unused location cookie
Thu, 13 Aug 2026 23:13:40 +0800
Pengpeng Hou <[email protected]> • #166914
[PATCH v2 1/5] ACPI: NFIT: validate subtable extents before dispatch
Thu, 13 Aug 2026 23:11:11 +0800
Pengpeng Hou <[email protected]> • #166913
[PATCH v2 0/5] ACPI: NFIT: harden subtable extent validation
Thu, 13 Aug 2026 23:09:48 +0800
Pengpeng Hou <[email protected]> • #166912
Re: [PATCH] ACPICA: Fix memory leak at acpi_ds_create_field()
Thu, 13 Aug 2026 06:46:51 -0700
Breno Leitao <[email protected]> • #166911
Re: [PATCH] ACPICA: Fix memory leak at acpi_ds_create_field()
Thu, 13 Aug 2026 15:39:37 +0200
"Rafael J. Wysocki (Intel)" <[email protected]> • #166910
[PATCH] ACPICA: Fix memory leak at acpi_ds_create_field()
Thu, 13 Aug 2026 06:32:48 -0700
Breno Leitao <[email protected]> • #166909
Re: [PATCH RFC 1/7] ACPICA: Define PCIe P2P latency and bandwidth information
Thu, 13 Aug 2026 14:01:53 +0300
Leon Romanovsky <[email protected]> • #166908
Re: [PATCH] mailbox: pcc: Free the channel before unmapping the shared memory
Thu, 13 Aug 2026 11:54:26 +0100
Sudeep Holla <[email protected]> • #166907
Re: [PATCH] mailbox: pcc: Free the channel before unmapping the shared memory
Thu, 13 Aug 2026 11:45:34 +0100
Sudeep Holla <[email protected]> • #166906
Re: [PATCH RFC 1/7] ACPICA: Define PCIe P2P latency and bandwidth information
Thu, 13 Aug 2026 12:13:39 +0200
"Rafael J. Wysocki (Intel)" <[email protected]> • #166905
Re: [PATCH 2/2] acpi: bus: Introduce acpi.skip_ids= boot parameter
Thu, 13 Aug 2026 12:09:41 +0200
"Rafael J. Wysocki (Intel)" <[email protected]> • #166904
Re: [PATCH v2 1/4] ACPICA: Fix PCC OperationRegion command offsets
Thu, 13 Aug 2026 11:13:31 +0200
"Rafael J. Wysocki (Intel)" <[email protected]> • #166903
Re: [PATCH] mailbox: pcc: Free the channel before unmapping the shared memory
Thu, 13 Aug 2026 01:18:58 -0700
Breno Leitao <[email protected]> • #166902
[PATCH v4 2/2] ACPI: APD: Add clock frequency for HJMC01 I2C controller
Thu, 13 Aug 2026 14:40:25 +0800
"clarke.li" <[email protected]> • #166901
Re: [PATCH v4 2/2] ACPI: APD: Add clock frequency for HJMC01 I2C controller
Thu, 13 Aug 2026 10:46:50 +0300
Andy Shevchenko <[email protected]> • #166900
Re: [PATCH v4 1/2] ACPI: APD: Convert fixed clock rates to use HZ_PER_MHZ
Thu, 13 Aug 2026 10:35:41 +0300
Andy Shevchenko <[email protected]> • #166899
Re: [PATCH v3] ACPI: pfr_update: fix stack buffer overflow in query_capability()
Thu, 13 Aug 2026 12:41:15 +0530
Anirudh Prasad <[email protected]> • #166898
[PATCH v4 1/2] ACPI: APD: Convert fixed clock rates to use HZ_PER_MHZ
Thu, 13 Aug 2026 14:30:04 +0800
"clarke.li" <[email protected]> • #166897
Re: [PATCH v10 08/10] PCI: of: Set fwnode device of newly created PCI device nodes
Thu, 13 Aug 2026 08:17:20 +0200
Manivannan Sadhasivam <[email protected]> • #166896
Re: [PATCH v10 07/10] PCI: of: Clear fwnode->dev during root bridge node removal and error path
Thu, 13 Aug 2026 08:16:04 +0200
Manivannan Sadhasivam <[email protected]> • #166895
Re: [PATCH v10 06/10] PCI: of: Use fw_devlink_set_device()
Thu, 13 Aug 2026 08:13:58 +0200
Manivannan Sadhasivam <[email protected]> • #166894
[PATCH 2/2] acpi: bus: Introduce acpi.skip_ids= boot parameter
Wed, 12 Aug 2026 19:41:29 -0700
[email protected] • #166893
[PATCH 1/2] acpi: Use METHOD_NAME__UID instead of open-coded _UID
Wed, 12 Aug 2026 19:41:28 -0700
[email protected] • #166892
[PATCH 0/2] acpi: add kernel option to skip binding drivers to certain devices
Wed, 12 Aug 2026 19:41:27 -0700
[email protected] • #166891
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.