org.kernel.vger.linux-doc archive

2084 archived articles, newest first (page 21 of 21). Latest articles →

Re: [PATCH v11 0/8] mm/hmm: Add mmap lock-drop support for userfaultfd-backed mappings
Fri, 31 Jul 2026 14:17:28 -0700
Wei Liu <[email protected]> • #189482
Re: [PATCH v9 14/41] mm: swap: Introduce lru_add_drain_progressive()
Fri, 31 Jul 2026 23:04:50 +0200
"David Hildenbrand (Arm)" <[email protected]> • #189481
Re: [PATCH v6 00/36] Cleaning up the KVM clock mess
Fri, 31 Jul 2026 13:09:44 -0700
Sean Christopherson <[email protected]> • #189480
[PATCH v4] mm/page_reporting: Add page_reporting_delay_ms module parameter
Fri, 31 Jul 2026 19:37:05 +0000
[email protected] • #189479
Re: [PATCH v2] arch: arm64: add early_param idle=<wfi|yield|nop>
Fri, 31 Jul 2026 21:32:04 +0200
Yureka Lilian <[email protected]> • #189478
Re: [PATCH v3 0/4] KVM: arm64: Expose PMMIR_EL1.SLOTS to guests
Fri, 31 Jul 2026 11:51:44 -0700
Oliver Upton <[email protected]> • #189477
Re: [PATCH v2 01/16] docs/zh_TW: process: localize terminology in 7.AdvancedTopics.rst
Sat, 1 Aug 2026 02:12:41 +0800
Weijie Yuan <[email protected]> • #189476
Re: [PATCH] checkpatch: warn about possible missing gitignore coverage in selftests
Fri, 31 Jul 2026 11:09:17 -0700
Jeff Johnson <[email protected]> • #189475
[RFC PATCH bpf-next v2 1/2] ftrace: deprecate disabling via ftrace_enabled sysctl
Fri, 31 Jul 2026 13:53:57 -0400
Andrey Grodzovsky <[email protected]> • #189474
[RFC PATCH bpf-next v2 2/2] selftests/livepatch: update test-ftrace.sh for deprecated ftrace_enabled
Fri, 31 Jul 2026 13:53:58 -0400
Andrey Grodzovsky <[email protected]> • #189473
[RFC PATCH bpf-next v2 0/2] ftrace: deprecate the ftrace_enabled disable switch
Fri, 31 Jul 2026 13:53:56 -0400
Andrey Grodzovsky <[email protected]> • #189472
Re: [PATCH] MAINTAINERS: update Traditional Chinese documentation maintainers
Sat, 1 Aug 2026 01:45:11 +0800
Weijie Yuan <[email protected]> • #189471
Re: [PATCH v8 2/2] docs: spi: add documentation for userspace device instantiation
Fri, 31 Jul 2026 18:22:21 +0100
Mark Brown <[email protected]> • #189470
Re: [PATCH v8 1/2] spi: add new_device/delete_device sysfs interface
Fri, 31 Jul 2026 18:18:28 +0100
Mark Brown <[email protected]> • #189469
Re: [PATCH v15 0/5] Enable Remote GPIO over RPMSG on i.MX Platform
Fri, 31 Jul 2026 11:11:17 -0600
Mathieu Poirier <[email protected]> • #189468
Re: [PATCH v8 04/11] arm64: errata: Require Apple IMPDEF PMUv3 traps on all CPUs
Fri, 31 Jul 2026 17:50:22 +0100
Will Deacon <[email protected]> • #189467
Re: [PATCH 3/5] hwmon: (pmbus/core) Add mapping function to pmbus_read_block_data()
Fri, 31 Jul 2026 09:46:29 -0700
Guenter Roeck <[email protected]> • #189466
Re: [PATCH] scripts/kernel-doc: Fix kdoc for Python 3.9-3.11
Fri, 31 Jul 2026 10:45:20 -0600
Jonathan Corbet <[email protected]> • #189465
[RFC PATCH net-next] selftests/net: Introduce a selftest for ethtool flow control
Fri, 31 Jul 2026 18:28:11 +0200
"Maxime Chevallier (Netdev Foundation)" <[email protected]> • #189464
Re: [PATCH v9 07/41] KVM: guest_memfd: Wire up core private/shared attribute interfaces
Fri, 31 Jul 2026 09:26:30 -0700
Sean Christopherson <[email protected]> • #189463
Re: [PATCH v2] arch: arm64: add early_param idle=<wfi|yield|nop>
Fri, 31 Jul 2026 17:16:38 +0100
Will Deacon <[email protected]> • #189462
Re: [PATCH v9 18/41] KVM: TDX: Make source page optional for KVM_TDX_INIT_MEM_REGION
Fri, 31 Jul 2026 09:11:47 -0700
Sean Christopherson <[email protected]> • #189461
Re: [PATCH v9 01/41] KVM: guest_memfd: Introduce per-gmem attributes, use to guard user mappings
Fri, 31 Jul 2026 09:08:18 -0700
Sean Christopherson <[email protected]> • #189460
Re: [PATCH net-next v6 00/15][pull request] Introduce iXD driver
Fri, 31 Jul 2026 08:57:08 -0700
Tony Nguyen <[email protected]> • #189459
Re: [PATCH] MAINTAINERS: update Traditional Chinese documentation maintainers
Fri, 31 Jul 2026 23:45:48 +0800
Weijie Yuan <[email protected]> • #189458
Re: [PATCH 3/5] hwmon: (pmbus/core) Add mapping function to pmbus_read_block_data()
Fri, 31 Jul 2026 16:42:53 +0100
Nuno Sá <[email protected]> • #189457
Re: [PATCH v7 2/7] dt-bindings: iio: adc: microchip,mcp3564: Add spi-device-addr
Fri, 31 Jul 2026 16:38:45 +0100
Nuno Sá <[email protected]> • #189456
RE: [PATCH 1/2] x86/resctrl, Documentation: Keep mbm_assign_mode "default" on boot
Fri, 31 Jul 2026 15:34:53 +0000
"Luck, Tony" <[email protected]> • #189455
Re: [PATCH v3 2/2] mm/zswap: Support batch writeback in shrink_memcg()
Fri, 31 Jul 2026 11:17:20 -0400
Johannes Weiner <[email protected]> • #189454
[PATCH v2 0/4] KVM: x86: Fix off-by-one in max_vcpu_ids bounds checks
Fri, 31 Jul 2026 15:08:41 +0000
Dmytro Maluka <[email protected]> • #189453
[PATCH v2 3/4] KVM: selftests: Improve bsp_vcpu_id and max_vcpu_ids out-of-bound tests
Fri, 31 Jul 2026 15:08:44 +0000
Dmytro Maluka <[email protected]> • #189452
[PATCH v2 4/4] Documentation: KVM: Clarify that KVM_CAP_MAX_VCPU_ID is exclusive
Fri, 31 Jul 2026 15:08:45 +0000
Dmytro Maluka <[email protected]> • #189451
[PATCH v2 1/4] KVM: selftests: Fix treating KVM_CAP_MAX_VCPU_ID as inclusive
Fri, 31 Jul 2026 15:08:42 +0000
Dmytro Maluka <[email protected]> • #189450
[PATCH v2 2/4] KVM: x86: Fix off-by-one in max_vcpu_ids bounds checks
Fri, 31 Jul 2026 15:08:43 +0000
Dmytro Maluka <[email protected]> • #189449
Re: [PATCH 1/2] x86/resctrl, Documentation: Keep mbm_assign_mode "default" on boot
Fri, 31 Jul 2026 07:59:46 -0700
Reinette Chatre <[email protected]> • #189448
Re: [PATCH v3] scripts/kernel-doc: Suggest possible names for excess descriptions
Fri, 31 Jul 2026 14:45:38 +0000
"Knop, Ryszard" <[email protected]> • #189447
[PATCH] scripts/kernel-doc: Fix kdoc for Python 3.9-3.11
Fri, 31 Jul 2026 16:45:08 +0200
Ryszard Knop <[email protected]> • #189446
Re: [PATCH v7 4/4] hwmon: pmbus: mpq8646: gate the writes
Fri, 31 Jul 2026 07:31:51 -0700
Guenter Roeck <[email protected]> • #189445
Re: [PATCH v7 3/4] hwmon: pmbus: add MPQ8646 driver
Fri, 31 Jul 2026 07:30:36 -0700
Guenter Roeck <[email protected]> • #189444
Re: [PATCH v7 2/4] dt-bindings: hwmon: pmbus: add MPS MPQ8646
Fri, 31 Jul 2026 07:28:38 -0700
Guenter Roeck <[email protected]> • #189443
Re: [PATCH v7 1/4] hwmon: (pmbus/core) export pmbus_check_and_notify_faults()
Fri, 31 Jul 2026 07:28:07 -0700
Guenter Roeck <[email protected]> • #189442
Re: [PATCH v9 14/41] mm: swap: Introduce lru_add_drain_progressive()
Fri, 31 Jul 2026 16:09:14 +0200
"David Hildenbrand (Arm)" <[email protected]> • #189441
Re: [PATCH net-next V7 4/4] devlink: Apply eswitch mode boot defaults
Fri, 31 Jul 2026 16:52:25 +0300
Mark Bloch <[email protected]> • #189440
[PATCH v3] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
Fri, 31 Jul 2026 15:42:18 +0200
Bartosz Golaszewski <[email protected]> • #189439
Re: [PATCH v2] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
Fri, 31 Jul 2026 06:27:58 -0700
Bartosz Golaszewski <[email protected]> • #189438
Re: [PATCH v10 6/6] selftests/mm: add hwpoison-panic destructive test
Fri, 31 Jul 2026 06:19:20 -0700
Breno Leitao <[email protected]> • #189437
Re: [PATCH v2] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
Fri, 31 Jul 2026 08:04:30 -0500
Bartosz Golaszewski <[email protected]> • #189436
Re: [PATCH v9 14/41] mm: swap: Introduce lru_add_drain_progressive()
Fri, 31 Jul 2026 06:03:15 -0700
Ackerley Tng <[email protected]> • #189435
Re: [PATCH] MAINTAINERS: update Traditional Chinese documentation maintainers
Fri, 31 Jul 2026 07:02:46 -0600
Jonathan Corbet <[email protected]> • #189434
Re: [PATCH] kvm: add EVER_MAPPED ioctl and capability
Fri, 31 Jul 2026 05:54:59 -0700
Sean Christopherson <[email protected]> • #189433
[PATCH v17 14/14] KVM: selftests: arm64: Add GCS EXLOCK exception emulation test
Fri, 31 Jul 2026 13:25:52 +0100
Mark Brown <[email protected]> • #189432
[PATCH v17 13/14] tools: Synchronise the kernel esr.h
Fri, 31 Jul 2026 13:25:51 +0100
Mark Brown <[email protected]> • #189431
[PATCH v17 12/14] KVM: selftests: arm64: Only restore SPSR_EL1 and ELR_EL1 if they change
Fri, 31 Jul 2026 13:25:50 +0100
Mark Brown <[email protected]> • #189430
[PATCH v17 11/14] KVM: selftests: arm64: Add GCS to set_id_regs
Fri, 31 Jul 2026 13:25:49 +0100
Mark Brown <[email protected]> • #189429
[PATCH v17 10/14] KVM: selftests: arm64: Add GCS registers to get-reg-list
Fri, 31 Jul 2026 13:25:48 +0100
Mark Brown <[email protected]> • #189428
[PATCH v17 09/14] KVM: arm64: Allow GCS to be enabled for guests
Fri, 31 Jul 2026 13:25:47 +0100
Mark Brown <[email protected]> • #189427
[PATCH v17 08/14] KVM: arm64: Enforce EXLOCK for SPSR and ELR
Fri, 31 Jul 2026 13:25:46 +0100
Mark Brown <[email protected]> • #189426
[PATCH v17 07/14] KVM: arm64: Forward GCS exceptions to nested guests
Fri, 31 Jul 2026 13:25:45 +0100
Mark Brown <[email protected]> • #189425
[PATCH v17 06/14] KVM: arm64: Validate GCS exception lock when emulating ERET
Fri, 31 Jul 2026 13:25:44 +0100
Mark Brown <[email protected]> • #189424
[PATCH v17 05/14] KVM: arm64: Set PSTATE.EXLOCK when entering an exception
Fri, 31 Jul 2026 13:25:43 +0100
Mark Brown <[email protected]> • #189423
[PATCH v17 04/14] KVM: arm64: Ensure GCS memory effects are visible
Fri, 31 Jul 2026 13:25:42 +0100
Mark Brown <[email protected]> • #189422
[PATCH v17 03/14] KVM: arm64: Manage GCS access and registers for guests
Fri, 31 Jul 2026 13:25:41 +0100
Mark Brown <[email protected]> • #189421
[PATCH v17 02/14] KVM: arm64: Fix FGT mapping for HFGITR_EL2.nGCSEPP
Fri, 31 Jul 2026 13:25:40 +0100
Mark Brown <[email protected]> • #189420
[PATCH v17 01/14] arm64/gcs: Ensure FGTs for EL1 GCS instructions are disabled
Fri, 31 Jul 2026 13:25:39 +0100
Mark Brown <[email protected]> • #189419
[PATCH v17 00/14] KVM: arm64: Provide guest support for GCS
Fri, 31 Jul 2026 13:25:38 +0100
Mark Brown <[email protected]> • #189418
Re: [PATCH v9 14/41] mm: swap: Introduce lru_add_drain_progressive()
Fri, 31 Jul 2026 13:59:01 +0200
"David Hildenbrand (Arm)" <[email protected]> • #189417
Re: [PATCH] Documentation: warn against using int, hex, string options as expressions in Kconfig
Fri, 31 Jul 2026 12:33:13 +0200
"Arnd Bergmann" <[email protected]> • #189416
Re: [PATCH v9 14/41] mm: swap: Introduce lru_add_drain_progressive()
Fri, 31 Jul 2026 12:22:46 +0200
"David Hildenbrand (Arm)" <[email protected]> • #189415
[PATCH v2 0/3] mm: kmemleak: default min_unref_scans to 2 for verbose kernels
Fri, 31 Jul 2026 03:13:03 -0700
Breno Leitao <[email protected]> • #189414
[PATCH v2 3/3] selftests/mm: kmemleak: drop stale min_unref_scans default from comments
Fri, 31 Jul 2026 03:13:06 -0700
Breno Leitao <[email protected]> • #189413
[PATCH v2 2/3] Documentation: kmemleak: document the conditional min_unref_scans default
Fri, 31 Jul 2026 03:13:05 -0700
Breno Leitao <[email protected]> • #189412
[PATCH v2 1/3] mm: kmemleak: default min_unref_scans to 2 for verbose auto-scan
Fri, 31 Jul 2026 03:13:04 -0700
Breno Leitao <[email protected]> • #189411
[PATCH v23 net-next 11/12] net/nebula-matrix: add common/ctrl dev init/remove operation
Fri, 31 Jul 2026 17:42:34 +0800
"illusion.wang" <[email protected]> • #189410
[PATCH v23 net-next 03/12] net/nebula-matrix: add channel wire opcode enum definitions
Fri, 31 Jul 2026 17:42:26 +0800
"illusion.wang" <[email protected]> • #189409
[PATCH v23 net-next 01/12] net/nebula-matrix: add minimum nbl build framework
Fri, 31 Jul 2026 17:42:24 +0800
"illusion.wang" <[email protected]> • #189408
Re: [PATCH] Documentation: warn against using int, hex, string options as expressions in Kconfig
Fri, 31 Jul 2026 10:43:34 +0100
Julian Braha <[email protected]> • #189407
[PATCH v23 net-next 12/12] net/nebula-matrix: add common dev start/stop operation
Fri, 31 Jul 2026 17:42:35 +0800
"illusion.wang" <[email protected]> • #189406
[PATCH v23 net-next 10/12] net/nebula-matrix: dispatch: add mutual exclusion lock for shared hardware resource ops
Fri, 31 Jul 2026 17:42:33 +0800
"illusion.wang" <[email protected]> • #189405
[PATCH v23 net-next 09/12] net/nebula-matrix: dispatch: add cross-version channel message framework
Fri, 31 Jul 2026 17:42:32 +0800
"illusion.wang" <[email protected]> • #189404
[PATCH v23 net-next 07/12] net/nebula-matrix: add chip-wide hardware init/deinit implementation
Fri, 31 Jul 2026 17:42:30 +0800
"illusion.wang" <[email protected]> • #189403
[PATCH v23 net-next 08/12] net/nebula-matrix: dispatch: add control-level routing core infrastructure
Fri, 31 Jul 2026 17:42:31 +0800
"illusion.wang" <[email protected]> • #189402
[PATCH v23 net-next 04/12] net/nebula-matrix: add channel layer
Fri, 31 Jul 2026 17:42:27 +0800
"illusion.wang" <[email protected]> • #189401
[PATCH v23 net-next 06/12] net/nebula-matrix: add intr resource implementation
Fri, 31 Jul 2026 17:42:29 +0800
"illusion.wang" <[email protected]> • #189400
[PATCH v23 net-next 05/12] net/nebula-matrix: add common resource implementation
Fri, 31 Jul 2026 17:42:28 +0800
"illusion.wang" <[email protected]> • #189399
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.