Re: [PATCH 00/12] net: Use min()/max() to improve code
Jakub Kicinski <[email protected]>
| Newsgroups | dev.linux.lists.brcm80211,org.kernel.vger.linux-kernel,org.kernel.vger.linux-usb,org.kernel.vger.linux-wireless,org.kernel.vger.netdev |
|---|---|
| Message-ID | <[email protected]> |
On Wed, 9 Jul 2025 10:21:28 +0800 Qianfeng Rong wrote: > Use min() to reduce the code and improve its readability. > > No functional changes. For net/ethernet/ this is not worth the churn, sorry.