Re: [PATCH 00/12] net: Use min()/max() to improve code
Qianfeng Rong <[email protected]>
| Newsgroups | dev.linux.lists.brcm80211,org.kernel.vger.linux-kernel,org.kernel.vger.linux-usb,org.kernel.vger.linux-wireless,org.kernel.vger.netdev |
|---|---|
| Message-ID | <[email protected]> |
在 2025/7/11 8:59, Jakub Kicinski 写道: > On Wed, 9 Jul 2025 10:21:28 +0800 Qianfeng Rong wrote: >> Use min() to reduce the code and improve its readability. >> >> No functional changes. > For net/ethernet/ this is not worth the churn, sorry. Never mind, thanks for your reply. Best regards, Qianfeng