[PATCH] cleanup: renameĀ invalid function to real function in annotation
<[email protected]> Wed, 16 Oct 2024 10:16:27 +0800 (CST)
| Newsgroups | dev.linux.lists.lvm-devel |
|---|---|
| Message-ID | <[email protected]> |
There are no fuction named print_common_options_cmd()
and print_common_options_lvm(). So, rename them to the
real function named print_usage_common_cmd() and
print_usage_common_lvm().
Signed-off-by: YunJian Long
---
tools/command.c | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)
diff --git a/tools/command.c b/tools/command.c
index 114aa9b50..0ed486811 100644
--- a/tools/command.c
+++ b/tools/command.c
@@ -1851,7 +1851,7 @@ void print_usage(struct command *cmd, int longhelp, int desc_first)
/*
* Skip common lvm options in lvm_all which
* are printed at the end under "Common options for lvm"
- * see print_common_options_lvm()
+ * see print_usage_common_lvm()
*/
if (_is_lvm_all_opt(opt_enum))
@@ -1863,7 +1863,7 @@ void print_usage(struct command *cmd, int longhelp, int desc_first)
* cname->common_options (options common
* to all variants), which are printed at
* the end under "Common options for command"
- * see print_common_options_cmd()
+ * see print_usage_common_cmd()
*/
if (cna && (cna->variants > 1) && cna->common_options[opt_enum])
@@ -1891,7 +1891,7 @@ void print_usage(struct command *cmd, int longhelp, int desc_first)
/*
* Skip common lvm options in lvm_all which
* are printed at the end under "Common options for lvm"
- * see print_common_options_lvm()
+ * see print_usage_common_lvm()
*/
if (_is_lvm_all_opt(opt_enum))
@@ -1903,7 +1903,7 @@ void print_usage(struct command *cmd, int longhelp, int desc_first)
* cname->common_options (options common
* to all variants), which are printed at
* the end under "Common options for command"
- * see print_common_options_cmd()
+ * see print_usage_common_cmd()
*/
if (cna && (cna->variants > 1) && cna->common_options[opt_enum])
--
2.31.1