Re: [PATCH] cleanup: rename invalid function to real function in annotation
Zdenek Kabelac <[email protected]> Thu, 24 Oct 2024 21:40:37 +0200
| Newsgroups | dev.linux.lists.lvm-devel |
|---|---|
| Message-ID | <[email protected]> |
Dne 16. 10. 24 v 4:16 [email protected] napsal(a): > There are no fuction named print_common_options_cmd() > and print_common_options_lvm(). So, rename them to the > real function named print_usage_common_cmd() and > print_usage_common_lvm(). Hi Thanks for noticing. Patch is now pushed upstream. Regards Zdenek