Re: [PATCH RFC v8 6/8] gpiolib: add gpio_device_get_fwnode() helper

[email protected]
Newsgroups dev.linux.lists.mfd
Message-ID <[email protected]>
> From: Miao Wang <[email protected]>
> 
> Add a helper function to retrieve the fwnode associated with a
> struct gpio_device. This is useful for drivers that need to access the
> fwnode of a GPIO device for various purposes, such as creating software
> nodes or handling GPIOs in a platform-specific manner.
> 
> Signed-off-by: Miao Wang <[email protected]>

Sashiko has reviewed this patch and found no issues. It looks great!

-- 
Sashiko AI review · https://sashiko.dev/#/patchset/[email protected]?part=6
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.