Re: [PATCH v2 1/2] ARM: dts: ti: keystone: Align devctrl child node names with dtschema
| Newsgroups | dev.linux.lists.mfd,org.kernel.vger.linux-devicetree |
|---|---|
| Message-ID | <[email protected]> |
> Align TI Keystone device state control child node names with standard > naming conventions. > - Change keystone_irq to interrupt-controller > - Change keystone_dsp_gpio to gpio > > Signed-off-by: Bhargav Joshi <[email protected]> Sashiko has reviewed this patch and found no issues. It looks great! -- Sashiko AI review · https://sashiko.dev/#/patchset/[email protected]?part=1