Re: [PATCH v7 03/10] mfd: nct6694: Rename USB transport functions with _usb_ prefix

[email protected]
Newsgroups dev.linux.lists.mfd
Message-ID <[email protected]>
> From: Ming Yu <[email protected]>
> 
> Rename nct6694_{read,write,err_handling}_msg() to carry an `_usb_`
> prefix, marking them as USB transport-specific. This prepares for
> the core layer and HIF (eSPI) transport added in later patches.
> 
> Add transitional static inline wrappers nct6694_{read,write}_msg()
> in the shared header so sub-device drivers remain untouched in
> this commit; they will be replaced by the transport dispatch layer
> in a subsequent patch.
> 
> No functional change.
> 
> Signed-off-by: Ming Yu <[email protected]>

Sashiko has reviewed this patch and found no issues. It looks great!

-- 
Sashiko AI review · https://sashiko.dev/#/patchset/[email protected]?part=3
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.