Re: [PATCH 8/9] ACPI: x86: use a named initializer for acpi_device_id::id
[email protected] Mon, 27 Jul 2026 12:15:55 +0000
| Newsgroups | dev.linux.lists.nvdimm,org.kernel.vger.linux-pci |
|---|---|
| Message-ID | <[email protected]> |
> Use a named initializer for the acpi_device_id::id field for > readability. Also drop setting the list terminator fields > explicitly and unify the type of the list terminator to be > a single space between the brackets. > > Signed-off-by: Pawel Zalewski (The Capable Hub) <[email protected]> Sashiko has reviewed this patch and found no issues. It looks great! -- Sashiko AI review ยท https://sashiko.dev/#/patchset/[email protected]?part=8