Re: [PATCH 1/9] ACPI: use a named initializer for acpi_device_id

[email protected] Mon, 27 Jul 2026 12:17:35 +0000
Newsgroups dev.linux.lists.nvdimm,org.kernel.vger.linux-pci
Message-ID <[email protected]>
> Use a named initializer for the acpi_device_id fields which
> makes the code more readable and consistent with how lists
> are initialized in the rest of the kernel code base.
> 
> While we are at it - unify the list terminator to have
> a single space between the brackets.
> 
> Signed-off-by: Pawel Zalewski (The Capable Hub) <[email protected]>

Sashiko has reviewed this patch and found no issues. It looks great!

-- 
Sashiko AI review ยท https://sashiko.dev/#/patchset/[email protected]?part=1