Re: [PATCH v2 0/3] Trivial code cleanup patches

"Fabio M. De Francesco" <[email protected]>
Newsgroups dev.linux.lists.outreachy,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel
Organization intel
Message-ID <6485785.DvuYhMxLoT@fdefranc-mobl3>
On Monday, 18 March 2024 20:54:09 CET Ayush Tiwari wrote:
> Address different kinds of checkpatch complains for the rtl8712 module
> to ensure adherence to coding style guidelines.
> 
> Changes in v2: Checked any possible reuse of backup_PMKID_list
> manually and rebuilt, rebooted the kernel and loaded the driver
> with modprobe.

You have not made any changes to any of the three patches in this series. 
No changes in commit messages and no changes in code. Am I missing 
something?

So why did you submit a v2 of this series?

Fabio
 
> Ayush Tiwari (3):
>   staging: rtl8712: rename backupPMKIDList to backup_PMKID_list
>   staging: rtl8712: rename backupPMKIDIndex to backup_PMKID_index
>   staging: rtl8712: rename backupTKIPCountermeasure to
>     backup_TKIP_countermeasure
> 
>  drivers/staging/rtl8712/mlme_linux.c | 18 +++++++++---------
>  1 file changed, 9 insertions(+), 9 deletions(-)
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.