Re: [PATCH] staging: rtl8712: Rename blnPending to bln_pending

Dan Carpenter <[email protected]>
Newsgroups dev.linux.lists.outreachy,dev.linux.lists.linux-staging,org.kernel.vger.linux-kernel
Message-ID <[email protected]>
On Tue, Mar 19, 2024 at 03:06:45AM +0530, Ayush Tiwari wrote:
> Rename blnPending to bln_pending in r8712_cmd_thread() to address
> checkpatch warning "Avoid Camelcase" and conform to the kernel coding
> style.
> 
> Signed-off-by: Ayush Tiwari <[email protected]>
> ---

What does bln_ mean?  I suspect that b means byte and we don't allow
that sort of naming scheme.  But I don't know what ln means.  Also the
type should be bool and we change 1/0 to true/false.

regards,
dan carpenter
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.