Re: [PATCH v1 1/1] hte: Use kasprintf() instead of fixed buffer formatting
Andy Shevchenko <[email protected]> Fri, 27 Oct 2023 15:39:42 +0300
| Newsgroups | dev.linux.lists.timestamp |
|---|---|
| Organization | Intel Finland Oy - BIC 0357606-4 - Westendinkatu 7, 02160 Espoo |
| Message-ID | <[email protected]> |
On Tue, Oct 10, 2023 at 09:12:09AM -0700, Dipen Patel wrote: > On 10/10/23 7:11 AM, Andy Shevchenko wrote: > > Improve readability and maintainability by replacing a hardcoded string > > allocation and formatting by the use of the kasprintf() helper. ... > > hte_ts_dbgfs_init(desc->attr.name == NULL ? > > ei->line_name : desc->attr.name, ei); > Reviewed-by: Dipen Patel <[email protected]> Thanks! Who is the maintainer of this code? If not you, shouldn't MAINTAINERS to be updated to reflect that? -- With Best Regards, Andy Shevchenko