[PATCH i-g-t] intel-ci: Rename drm_buddy to gpu_buddy in blocklist

Krzysztof Niemiec <[email protected]>
Newsgroups org.freedesktop.lists.igt-dev
Message-ID <[email protected]>
The drm_buddy kunit test was renamed to gpu_buddy, but the blocklist
wasn't changed accordingly in the series where the renaming was done.
Change the name in the blocklist.

Signed-off-by: Krzysztof Niemiec <[email protected]>
---
 tests/intel-ci/xe.blocklist.txt | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/tests/intel-ci/xe.blocklist.txt b/tests/intel-ci/xe.blocklist.txt
index 80cc98608..8ac4147c5 100644
--- a/tests/intel-ci/xe.blocklist.txt
+++ b/tests/intel-ci/xe.blocklist.txt
@@ -29,7 +29,7 @@ igt@.*@i915.*
 # time on Intel CI
 #################################################################
 igt@dmabuf.*
-igt@drm_buddy
+igt@gpu_buddy
 igt@drm_mm
 igt@kms_selftest.*
 ##################################################################
-- 
2.55.0
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.