org.freedesktop.lists.igt-dev

113703 articles on record, showing the most recent 50.

??? Xe.CI.FULL: failure for xe_exec_system_allocator: fix MADVISE_MULTI_VMA and PREFETCH_SAME_ATTR bo_size for PVC
Tue, 04 Aug 2026 00:37:09 +0000
Patchwork <[email protected]> • #113704
[PATCH] xe_exec_system_allocator: fix MADVISE_MULTI_VMA and PREFETCH_SAME_ATTR bo_size for PVC
Mon, 03 Aug 2026 21:25:49 +0000
Jia Yao <[email protected]> • #113703
??? Xe.CI.FULL: failure for tests/intel/xe_configfs: reuse pre-existing configfs group
Mon, 03 Aug 2026 20:49:08 +0000
Patchwork <[email protected]> • #113702
??? Xe.CI.FULL: failure for tests/kms_colorop: Use local variable for color pipeline cap
Mon, 03 Aug 2026 19:33:24 +0000
Patchwork <[email protected]> • #113701
??? Xe.CI.FULL: failure for tests/intel/kms_dp_linktrain_fallback: Add UHBR-to-HBR fallback subtest (rev2)
Mon, 03 Aug 2026 18:28:10 +0000
Patchwork <[email protected]> • #113700
??? Xe.CI.FULL: failure for gpgpu-fill changes for xehp and xe3
Mon, 03 Aug 2026 17:43:36 +0000
Patchwork <[email protected]> • #113699
Re: [PATCH 2/2] tests/intel/xe_sriov_flr: Extend GGTT clearing checks
Mon, 03 Aug 2026 12:26:08 +0000
"Bernatowicz, Marcin" <[email protected]> • #113698
Re: [PATCH 1/2] lib/xe/xe_ggtt: Extract generic GGTT code into library
Mon, 03 Aug 2026 12:24:45 +0000
"Bernatowicz, Marcin" <[email protected]> • #113697
Re: [PATCH i-g-t v2] tests/intel/kms_dp_linktrain_fallback: Add UHBR-to-HBR fallback subtest
Mon, 03 Aug 2026 12:01:16 +0000
"Joshi, Kunal1" <[email protected]> • #113696
Re: [PATCH i-g-t v2] tests/intel/kms_dp_linktrain_fallback: Add UHBR-to-HBR fallback subtest
Mon, 03 Aug 2026 11:54:41 +0000
"Joshi, Kunal1" <[email protected]> • #113695
RE: [PATCH i-g-t v2 2/2] lib/gpgpu_fill: Implement gpgpu_fill for XE3 which uses ugm instead of tgm
Mon, 03 Aug 2026 10:07:20 +0000
"Piatkowski, Dominik Karol" <[email protected]> • #113694
RE: [PATCH i-g-t v2 1/2] lib/gpgpu_fill: Rename variable to reflect function purpose
Mon, 03 Aug 2026 10:07:14 +0000
"Piatkowski, Dominik Karol" <[email protected]> • #113693
[PATCH] tests/intel/xe_configfs: reuse pre-existing configfs group
Mon, 03 Aug 2026 09:49:55 +0000
Sk Anirban <[email protected]> • #113692
Re: [PATCH i-g-t 2/2] benchmarks/gem_wsim: add compute/LR mode support for Xe VMs
Mon, 03 Aug 2026 09:27:48 +0000
Adam Miszczak <[email protected]> • #113691
Re: [PATCH i-g-t 1/2] benchmarks/gem_wsim: add explicit VM create/assign steps
Mon, 03 Aug 2026 09:26:13 +0000
Adam Miszczak <[email protected]> • #113690
[i-g-t] tests/kms_colorop: Use local variable for color pipeline cap
Mon, 03 Aug 2026 08:03:40 +0000
Chaitanya Kumar Borah <[email protected]> • #113689
[PATCH i-g-t v2] tests/intel/kms_dp_linktrain_fallback: Add UHBR-to-HBR fallback subtest
Mon, 03 Aug 2026 08:05:06 +0000
Sowmiya S <[email protected]> • #113688
Re: ??? i915.CI.Full: failure for lib/gpgpu_fill: Implement gpgpu_fill for XE3 which uses ugm intead of tgm
Mon, 03 Aug 2026 05:23:52 +0000
"Zbigniew Kempczy??ski" <[email protected]> • #113687
[PATCH i-g-t v2 1/2] lib/gpgpu_fill: Rename variable to reflect function purpose
Mon, 03 Aug 2026 05:16:10 +0000
"Zbigniew Kempczy??ski" <[email protected]> • #113686
[PATCH i-g-t v2 2/2] lib/gpgpu_fill: Implement gpgpu_fill for XE3 which uses ugm instead of tgm
Mon, 03 Aug 2026 05:16:11 +0000
"Zbigniew Kempczy??ski" <[email protected]> • #113685
[PATCH i-g-t v2 0/2] gpgpu-fill changes for xehp and xe3
Mon, 03 Aug 2026 05:16:09 +0000
"Zbigniew Kempczy??ski" <[email protected]> • #113684
??? Xe.CI.FULL: success for YUV Conversion Colorop tests (rev3)
Fri, 31 Jul 2026 20:49:14 +0000
Patchwork <[email protected]> • #113683
??? i915.CI.BAT: failure for YUV Conversion Colorop tests (rev3)
Fri, 31 Jul 2026 18:53:21 +0000
Patchwork <[email protected]> • #113682
??? i915.CI.Full: success for gem_wsim: fix batch premature completion (rev2)
Fri, 31 Jul 2026 18:34:17 +0000
Patchwork <[email protected]> • #113681
??? Xe.CI.BAT: success for YUV Conversion Colorop tests (rev3)
Fri, 31 Jul 2026 18:33:39 +0000
Patchwork <[email protected]> • #113680
Re: [PATCH i-g-t 2/4] lib/unigraf: Add HDCP management
Fri, 31 Jul 2026 18:23:50 +0000
Louis Chauvet <[email protected]> • #113679
[PATCH i-g-t 4/4] tests/kms_content_protection: Add test to ensure HDCP is properly detected by the DUT
Fri, 31 Jul 2026 18:21:57 +0000
Louis Chauvet <[email protected]> • #113678
[PATCH i-g-t 3/4] tests/kms_content_protection: Enable HDCP for unigraf if available
Fri, 31 Jul 2026 18:21:56 +0000
Louis Chauvet <[email protected]> • #113677
[PATCH i-g-t 2/4] lib/unigraf: Add HDCP management
Fri, 31 Jul 2026 18:21:55 +0000
Louis Chauvet <[email protected]> • #113676
[PATCH i-g-t 1/4] tests/kms_content_protection: Avoid using internal pointers
Fri, 31 Jul 2026 18:21:54 +0000
Louis Chauvet <[email protected]> • #113675
[PATCH i-g-t 0/4] Add HDCP support for unigraf
Fri, 31 Jul 2026 18:21:53 +0000
Louis Chauvet <[email protected]> • #113674
[PATCH v4 06/10] lib/igt_color: Add YUV pixel reading support
Fri, 31 Jul 2026 18:01:56 +0000
Harry Wentland <[email protected]> • #113673
[PATCH v4 09/10] tests/kms_colorop: Add bypass transition tests
Fri, 31 Jul 2026 18:01:59 +0000
Harry Wentland <[email protected]> • #113672
[PATCH v4 05/10] lib/igt_color_encoding: Add XRGB2101010 format support
Fri, 31 Jul 2026 18:01:55 +0000
Harry Wentland <[email protected]> • #113671
[PATCH v4 04/10] lib/igt_fb: Add YUV color pattern framebuffer support
Fri, 31 Jul 2026 18:01:54 +0000
Harry Wentland <[email protected]> • #113670
[PATCH v4 10/10] tests/kms_colorop: Increase VKMS bracket to 3 up
Fri, 31 Jul 2026 18:02:00 +0000
Harry Wentland <[email protected]> • #113669
[PATCH v4 08/10] tests/kms_colorop: Add FIXED_MATRIX colorop tests
Fri, 31 Jul 2026 18:01:58 +0000
Harry Wentland <[email protected]> • #113668
[PATCH v4 00/10] [PATCH v4 00/10] YUV Conversion Colorop tests
Fri, 31 Jul 2026 18:01:50 +0000
Harry Wentland <[email protected]> • #113667
[PATCH v4 07/10] lib/igt_color: Refactor transform_pixels for input/output FBs and CSC
Fri, 31 Jul 2026 18:01:57 +0000
Harry Wentland <[email protected]> • #113666
[PATCH v4 02/10] lib/igt_kms: Add IGT_COLOROP_FIXED_MATRIX property
Fri, 31 Jul 2026 18:01:52 +0000
Harry Wentland <[email protected]> • #113665
[PATCH v4 03/10] tests/kms_colorop_helper: Add Fixed Matrix colorop infrastructure
Fri, 31 Jul 2026 18:01:53 +0000
Harry Wentland <[email protected]> • #113664
[PATCH v4 01/10] include/drm-uapi: Add DRM_COLOROP_FIXED_MATRIX
Fri, 31 Jul 2026 18:01:51 +0000
Harry Wentland <[email protected]> • #113663
Re: [PATCH v2] tests/unigraf: Enhance link rate support checking and hardware retrain timing
Fri, 31 Jul 2026 17:48:30 +0000
Louis Chauvet <[email protected]> • #113662
Re: [PATCH v2] lib/igt_rc: Introduce generic config parser
Fri, 31 Jul 2026 17:48:26 +0000
Louis Chauvet <[email protected]> • #113661
Re: [PATCH] android: glib: add g_key_file_get_boolean stub
Fri, 31 Jul 2026 17:18:49 +0000
Mark Yacoub <[email protected]> • #113660
Re: [PATCH] android: glib: add g_key_file_get_boolean stub
Fri, 31 Jul 2026 17:13:53 +0000
Louis Chauvet <[email protected]> • #113659
??? Xe.CI.FULL: success for gem_wsim: fix batch premature completion (rev2)
Fri, 31 Jul 2026 16:37:18 +0000
Patchwork <[email protected]> • #113658
Re: [PATCH i-g-t 3/3] tests/xe_sriov_scheduling: fix ticks_delta check for non-inverted logic
Fri, 31 Jul 2026 15:54:11 +0000
"Zbigniew Kempczy??ski" <[email protected]> • #113657
Re: [PATCH i-g-t 2/3] benchmarks/gem_wsim: fix ticks_delta assertion for non-inverted logic
Fri, 31 Jul 2026 15:53:46 +0000
"Zbigniew Kempczy??ski" <[email protected]> • #113656
Re: [PATCH i-g-t 1/3] lib/xe/xe_spin: fix premature batch exit on BO resubmission
Fri, 31 Jul 2026 15:52:52 +0000
"Zbigniew Kempczy??ski" <[email protected]> • #113655