[MODERATED] Re: [PATCH 2/2] more sampling fun 2

Josh Poimboeuf <[email protected]> Mon, 24 Feb 2020 19:26:41 -0600
Newsgroups org.kernel.lore.historical-speck
Message-ID <20200225012641.slc34bromzk3yj3l@treble>
On Tue, Feb 25, 2020 at 12:10:34AM +0100, speck for Borislav Petkov wrote:
> On Mon, Feb 24, 2020 at 01:39:29PM -0800, speck for mark gross wrote:
> > The implementation uses srbds_mitigation=..  (the commit comment now updated to
> > reflect this)
> 
> Certainly not with "mitigation" in the name. All those switches control
> mitigations so there's no need to tautologically have it in the name
> too.

Why not just srbds= ?  That's what Intel calls it, and it would be
consistent with some of the other options like mds= and l1tf=.

-- 
Josh