Re: qcom: vpu: Add video firmware Gen2 binary for SC7280
Dmitry Baryshkov <[email protected]> Thu, 19 Feb 2026 08:16:16 +0200
| Newsgroups | org.kernel.lore.linux-firmware |
|---|---|
| Message-ID | <4gw7ghocmugk7w7urjat2kfsragtqvtq2obnxaq7buibnktbho@o2jkqxbfutpu> |
On Thu, Feb 19, 2026 at 11:09:29AM +0530, Dikshita Agarwal wrote: > Hi, > > The following changes since commit f2dbd7a7a74be0d309d8058a55308dcea33a41d6: > > Merge branch 'robot/pr-0-1770355730' into 'main' (2026-02-06 07:17:03 +0000) > > are available in the Git repository at: > > https://git.codelinaro.org/clo/linux-kernel/linux-firmware.git > video-fw-kodiak-gen2 > > for you to fetch changes up to 3da84f1b4bb062f18d7f08807beeb46328e06d46: > > qcom vpu: Add video firmware Gen2 binary for SC7280 (2026-02-19 11:01:56 > +0530) > > ---------------------------------------------------------------- > Dikshita Agarwal (1): > qcom vpu: Add video firmware Gen2 binary for SC7280 > > WHENCE | 4 ++++ > qcom/vpu/vpu20_p1_s6_gen2.mbn | Bin 0 -> 2030620 bytes What is the difference from the existing qcom/vpu/vpu20_p1_gen2.mbn? Why did you use a different name for the binary? Why are we not providing the backwards compatibility with the previous name? Granted your comment on the previous binary, was it actually tested? > 2 files changed, 4 insertions(+) > create mode 100644 qcom/vpu/vpu20_p1_s6_gen2.mbn > > Thanks, > Dikshita -- With best wishes Dmitry