Re: [PATCH v5 09/10] fstests: add pre_clone_tune_uuid() healper
Anand Jain <[email protected]>
| Newsgroups | org.kernel.vger.fstests,org.kernel.vger.linux-btrfs,org.kernel.vger.linux-ext4,org.kernel.vger.linux-xfs |
|---|---|
| Message-ID | <[email protected]> |
On 25/5/26 15:14, Christoph Hellwig wrote: > On Thu, May 21, 2026 at 09:10:36PM +0800, Anand Jain wrote: >>> +pre_clone_tune_uuid() >> >> >> I missed the "_" prefix for pre_clone_tune_uuid() to match >> the common/rc style. > > and a comment explaining the helper. Also I think it should > be named to describe what it does, not what you use for, i.e. > something about changing the metadata uuid. > Agreed. I'll update it. Is _change_metadata_uuid() a better name?