Re: [PATCH v5 09/10] fstests: add pre_clone_tune_uuid() healper
Christoph Hellwig <[email protected]>
| Newsgroups | org.kernel.vger.fstests,org.kernel.vger.linux-btrfs,org.kernel.vger.linux-ext4,org.kernel.vger.linux-xfs |
|---|---|
| Message-ID | <[email protected]> |
On Mon, May 25, 2026 at 03:31:59PM +0800, Anand Jain wrote: > > and a comment explaining the helper. Also I think it should > > be named to describe what it does, not what you use for, i.e. > > something about changing the metadata uuid. > > > > Agreed. I'll update it. Is _change_metadata_uuid() a better name? Sounds better to me at least.