Re: [PATCH 6/7] odb/streaming: rename `struct read_object_fd_data`

Justin Tobler <[email protected]> Tue, 4 Aug 2026 13:25:21 -0500
Newsgroups org.kernel.vger.git
Message-ID <anIuT6GFJ8st-cF4@denethor>
On 26/08/04 09:25AM, Patrick Steinhardt wrote:
> With the preceding refactorings the `struct read_object_fd_data` is now
> somewhat misnamed, as it doesn't only contain the data anymore, but also
> the stream itself. Rename the structure to `struct fd_stream` to better
> match the new structure.

Ah ok, this addresses one of my comments in the last patch. The renames
here all look good.

-Justin