Re: [patch hail] remove duplicated stc_readport
Pete Zaitcev <[email protected]> Tue, 26 Oct 2010 16:23:22 -0600
| Newsgroups | org.kernel.vger.hail-devel |
|---|---|
| Message-ID | <[email protected]> |
On Tue, 26 Oct 2010 17:33:13 -0400 Jeff Garzik <[email protected]> wrote: > it would be nice if a follow-up patch moved the hail_readport() > definition into a more generic, not-CLD-specific header such as > include/hail.h[1] > [1] which doesn't exist yet. maybe we could rename hail_log.h to > hail.h, and make hail.h a dumping ground for hail-generic items. Maybe. It sounds like a good idea. But it's also a slippery slope. I would rather have you look at it, when you have a moment. Also, how do I post a patch that renames a file? Just ask "git show" and send whatever comes out? -- Pete