Re: [PATCH v2 7/9] clk: renesas: r9a08g046: Sort macro definitions alphabetically

Geert Uytterhoeven <[email protected]>
Newsgroups org.kernel.vger.linux-clk,org.kernel.vger.linux-kernel,org.kernel.vger.linux-renesas-soc
Message-ID <CAMuHMdVUWPx2kiV6xjEo66UrMROapDL1di_cfQ4f09YtsZo7tA@mail.gmail.com>
On Tue, 11 Aug 2026 at 20:27, Biju <[email protected]> wrote:
> From: Biju Das <[email protected]>
>
> Reorder the DDIV_PACK() and SEL_PLL_PACK() macro definitions so they
> are grouped alphabetically by name, improving readability and making
> it easier to spot duplicates or gaps. No functional change.
>
> Signed-off-by: Biju Das <[email protected]>

Reviewed-by: Geert Uytterhoeven <[email protected]>
i.e. will queue in renesas-clk for v7.4.

Gr{oetje,eeting}s,

                        Geert

--
Geert Uytterhoeven -- There's lots of Linux beyond ia32 -- [email protected]

In personal conversations with technical people, I call myself a hacker. But
when I'm talking to journalists I just say "programmer" or something like that.
                                -- Linus Torvalds
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.