Re: [PATCH v3 2/4] mm: rename my_zero_pfn() to zero_pfn()
Vlastimil Babka <[email protected]> Thu, 12 Feb 2026 16:28:23 +0100
| Newsgroups | org.kernel.vger.linux-hexagon,dev.linux.lists.loongarch,org.infradead.lists.linux-riscv,org.infradead.lists.linux-snps-arc,org.infradead.lists.linux-um,org.kernel.vger.linux-alpha,org.kernel.vger.linux-csky,org.kernel.vger.linux-kernel,org.kernel.vger.linux-m68k,org.kernel.vger.linux-openrisc,org.kernel.vger.linux-parisc,org.kernel.vger.linux-sh,org.kernel.vger.sparclinux,org.kvack.linux-mm,org.ozlabs.lists.linuxppc-dev |
|---|---|
| Message-ID | <[email protected]> |
On 2/11/26 11:31, Mike Rapoport wrote: > From: "Mike Rapoport (Microsoft)" <[email protected]> > > my_zero_pfn() is a silly name. > > Rename zero_pfn variable to zero_page_pfn and my_zero_pfn() function to > zero_pfn(). > > While on it, move extern declarations of zero_page_pfn outside the > functions that use it and add a comment about what ZERO_PAGE is. > > Signed-off-by: Mike Rapoport (Microsoft) <[email protected]> Acked-by: Vlastimil Babka <[email protected]>