Re: [PATCH v3 4/4] leds: 88pm860x: Convert to dev_err_probe()

[email protected] Sat, 25 Jul 2026 08:19:06 +0000
Newsgroups org.kernel.vger.linux-leds
Message-ID <[email protected]>
> Replace open-coded dev_err() + return patterns with dev_err_probe(),
> which also handles -EPROBE_DEFER correctly.
> 
> Signed-off-by: Arunachalam <[email protected]>

Sashiko has reviewed this patch and found no issues. It looks great!

-- 
Sashiko AI review ยท https://sashiko.dev/#/patchset/[email protected]?part=4