Re: [PATCH net-next v2 1/2] dt-bindings: net: dsa: realtek: add RTL8365MB power supplies
Linus Walleij <[email protected]>
| Newsgroups | org.kernel.vger.netdev,org.kernel.vger.linux-devicetree,org.kernel.vger.linux-kernel |
|---|---|
| Message-ID | <CAD++jLm-J-h+AGyRe+yno3aURnfLXT4Z0Z_xhoFF0jepJE4G8g@mail.gmail.com> |
On Tue, Aug 11, 2026 at 1:39 PM Oleksij Rempel <[email protected]> wrote: > Document the RTL8365MB power rails as optional supplies. They are optional > because the rails are often always-on; some designs break them out for > granular hwmon monitoring and regulator control. > > They are scoped to realtek,rtl8365mb: different Realtek switch families use > different power-rail naming schemes, so these rails do not apply to other > families such as realtek,rtl8366rb (VDDA/VDD_CORE/VDDIO/...). > > Signed-off-by: Oleksij Rempel <[email protected]> I checked it and it turns out the RTL8366RB has other supply names (as far as can be told) so: Reviewed-by: Linus Walleij <[email protected]> Yours, Linus Walleij