org.freedesktop.lists.dri-devel archive

1901 archived articles, newest first (page 11 of 20). Latest articles →

Re: [PATCH v5 2/9] PCI/P2PDMA: Add CONFIG_PCI_P2PDMA_CORE
Wed, 5 Aug 2026 13:40:52 -0300
Jason Gunthorpe <[email protected]> • #595191
[PATCH v2 12/16] gpu: nova-core: use projection for PFALCON and PFALCON2 registers
Wed, 05 Aug 2026 17:35:55 +0100
Gary Guo <[email protected]> • #595190
[PATCH v2 13/16] gpu: nova-core: convert hshub0 from relative register to projection
Wed, 05 Aug 2026 17:35:56 +0100
Gary Guo <[email protected]> • #595189
[PATCH v2 14/16] rust: io: register: remove relative registers
Wed, 05 Aug 2026 17:35:57 +0100
Gary Guo <[email protected]> • #595188
[PATCH v2 15/16] rust: io: register: remove `Register` trait and cleanup macro
Wed, 05 Aug 2026 17:35:58 +0100
Gary Guo <[email protected]> • #595187
[PATCH v2 16/16] rust: io: register: unify handling of register with/without bitfields
Wed, 05 Aug 2026 17:35:59 +0100
Gary Guo <[email protected]> • #595186
[PATCH v2 10/16] rust: io: register: make register have a typed base
Wed, 05 Aug 2026 17:35:53 +0100
Gary Guo <[email protected]> • #595185
[PATCH v2 07/16] gpu: nova-core: specify base type for registers
Wed, 05 Aug 2026 17:35:50 +0100
Gary Guo <[email protected]> • #595184
[PATCH v2 05/16] rust: io: register extract offset computation to helper rules
Wed, 05 Aug 2026 17:35:48 +0100
Gary Guo <[email protected]> • #595183
[PATCH v2 04/16] rust: io: register: handle one register at a time
Wed, 05 Aug 2026 17:35:47 +0100
Gary Guo <[email protected]> • #595182
[PATCH v2 03/16] rust: io: support register projections
Wed, 05 Aug 2026 17:35:46 +0100
Gary Guo <[email protected]> • #595181
[PATCH v2 11/16] rust: io: register: support fixed offset register without bitfield
Wed, 05 Aug 2026 17:35:54 +0100
Gary Guo <[email protected]> • #595180
[PATCH v2 08/16] drm/tyr: specify base type for registers
Wed, 05 Aug 2026 17:35:51 +0100
Gary Guo <[email protected]> • #595179
[PATCH v2 06/16] rust: io: register: allow explicit base type specification
Wed, 05 Aug 2026 17:35:49 +0100
Gary Guo <[email protected]> • #595178
[PATCH v2 09/16] samples: rust: pci: specify base type for registers
Wed, 05 Aug 2026 17:35:52 +0100
Gary Guo <[email protected]> • #595177
[PATCH v2 00/16] rust: io: support register projections and remove relative registers
Wed, 05 Aug 2026 17:35:43 +0100
Gary Guo <[email protected]> • #595176
[PATCH v2 02/16] rust: io: add `IoRepr` trait
Wed, 05 Aug 2026 17:35:45 +0100
Gary Guo <[email protected]> • #595175
[PATCH v2 01/16] rust: io: add static `cast()` method for views
Wed, 05 Aug 2026 17:35:44 +0100
Gary Guo <[email protected]> • #595174
RE: [PATCH v2 04/16] drm: renesas: rzg2l_mipi_dsi: Move global timings into hardware info struct
Wed, 5 Aug 2026 16:31:28 +0000
Biju Das <[email protected]> • #595173
Re: [PATCH v5 2/9] PCI/P2PDMA: Add CONFIG_PCI_P2PDMA_CORE
Wed, 5 Aug 2026 17:28:27 +0100
Matt Evans <[email protected]> • #595172
RE: [PATCH v2 08/16] drm: renesas: rz-du: Add RZ/G3L (R9A08G046) DU support
Wed, 5 Aug 2026 16:19:43 +0000
Biju Das <[email protected]> • #595171
Re: [PATCH v9 0/5] rust / dma_buf: Add abstractions for dma_fence
Wed, 5 Aug 2026 18:11:51 +0200
Danilo Krummrich <[email protected]> • #595170
Re: [PATCH v2] drm/rockchip: dw_hdmi_qp: attach the HDMI Colorspace connector property
Wed, 05 Aug 2026 18:11:30 +0200
"Diederik de Haas" <[email protected]> • #595169
Re: [PATCH v2] drm/rockchip: dw_hdmi_qp: attach the HDMI Colorspace connector property
Wed, 5 Aug 2026 17:51:04 +0200
Igor Paunovic <[email protected]> • #595168
Re: [PATCH v9 4/5] rust: Add dma_fence abstractions
Wed, 05 Aug 2026 15:46:25 +0000
[email protected] • #595167
Re: [PATCH v2] drm/rockchip: dw_hdmi_qp: attach the HDMI Colorspace connector property
Wed, 05 Aug 2026 15:44:18 +0000
[email protected] • #595166
Re: [PATCH] drm/omap: Report HDMI hotplug events to the ASoC HDMI codec
Wed, 05 Aug 2026 15:42:30 +0000
[email protected] • #595165
Re: [PATCH v9 4/5] rust: Add dma_fence abstractions
Wed, 5 Aug 2026 12:35:51 -0300
Daniel Almeida <[email protected]> • #595164
[PATCH v2] drm/rockchip: dw_hdmi_qp: attach the HDMI Colorspace connector property
Wed, 5 Aug 2026 17:33:55 +0200
Igor Paunovic <[email protected]> • #595163
Re: [PATCH v2 04/16] drm: renesas: rzg2l_mipi_dsi: Move global timings into hardware info struct
Wed, 5 Aug 2026 17:29:28 +0200
Tommaso Merciai <[email protected]> • #595162
Re: [PATCH v9 2/5] rust: types: implement ForeignOwnable for ARef<T>
Wed, 05 Aug 2026 15:22:34 +0000
[email protected] • #595161
[PATCH] drm/omap: Report HDMI hotplug events to the ASoC HDMI codec
Wed, 5 Aug 2026 18:20:57 +0300
Ivaylo Dimitrov <[email protected]> • #595160
Re: [PATCH v3] drm/bridge: ti-sn65dsi83: Cancel reset_work on remove to avoid use-after-free
Wed, 05 Aug 2026 15:05:28 +0000
[email protected] • #595159
Re: [PATCH v4] drm/tyr: add Job IRQ handling
Wed, 05 Aug 2026 15:03:36 +0000
[email protected] • #595158
Re: [PATCH v2 03/16] drm: renesas: rzg2l_mipi_dsi: Add activation_dly to hw_info
Wed, 5 Aug 2026 17:02:10 +0200
Tommaso Merciai <[email protected]> • #595157
[PATCH v9 5/5] MAINTAINERS: Add entry for Rust dma-buf
Wed, 5 Aug 2026 16:59:47 +0200
Philipp Stanner <[email protected]> • #595156
[PATCH v9 4/5] rust: Add dma_fence abstractions
Wed, 5 Aug 2026 16:59:46 +0200
Philipp Stanner <[email protected]> • #595155
[PATCH v9 3/5] rust: sync: Add abstraction for rcu_barrier()
Wed, 5 Aug 2026 16:59:45 +0200
Philipp Stanner <[email protected]> • #595154
[PATCH v9 2/5] rust: types: implement ForeignOwnable for ARef<T>
Wed, 5 Aug 2026 16:59:44 +0200
Philipp Stanner <[email protected]> • #595153
[PATCH v9 1/5] rust: error: add remaining error codes
Wed, 5 Aug 2026 16:59:43 +0200
Philipp Stanner <[email protected]> • #595152
[PATCH v9 0/5] rust / dma_buf: Add abstractions for dma_fence
Wed, 5 Aug 2026 16:59:42 +0200
Philipp Stanner <[email protected]> • #595151
Re: [PATCH v2 02/16] drm: renesas: rzg2l_mipi_dsi: Add dphyctrl0_init_val to hw_info
Wed, 5 Aug 2026 17:00:51 +0200
Tommaso Merciai <[email protected]> • #595150
Re: [PATCH v2 08/16] drm: renesas: rz-du: Add RZ/G3L (R9A08G046) DU support
Wed, 5 Aug 2026 16:55:01 +0200
Tommaso Merciai <[email protected]> • #595149
Re: [PATCH RFT 3/3] drm/ttm, drm/vmwgfx: directly create writable PTEs when mkwrite is in use
Wed, 5 Aug 2026 16:48:45 +0200
Paolo Bonzini <[email protected]> • #595148
Re: [RFC PATCH v5 v5 6/8] accel/rocket: add RK3576 NPU (RKNN) support
Wed, 5 Aug 2026 16:35:57 +0200
Igor Paunovic <[email protected]> • #595147
[PATCH v4] drm/tyr: add Job IRQ handling
Wed, 05 Aug 2026 16:33:25 +0200
Laura Nao <[email protected]> • #595146
[PATCH v3] drm/bridge: ti-sn65dsi83: Cancel reset_work on remove to avoid use-after-free
Wed, 5 Aug 2026 14:18:16 +0000
Fan Wu <[email protected]> • #595145
RE: [PATCH V3 2/2] gpu/tests/gpu_buddy: Add KUnit test for gpu_buddy_allocated_addr_to_block
Wed, 5 Aug 2026 14:15:31 +0000
"Upadhyay, Tejas" <[email protected]> • #595144
Re: [PATCH v2 0/6] Boot logo supplied by the device tree
Wed, 5 Aug 2026 09:09:41 -0500
Rob Herring <[email protected]> • #595143
Re: [RFC PATCH v5 v5 6/8] accel/rocket: add RK3576 NPU (RKNN) support
Wed, 5 Aug 2026 16:07:39 +0200
Igor Paunovic <[email protected]> • #595142
Re: [RFC PATCH v5 v5 6/8] accel/rocket: add RK3576 NPU (RKNN) support
Wed, 5 Aug 2026 16:06:49 +0200
Igor Paunovic <[email protected]> • #595141
[PATCH] drm/amd/pm: Fix incorrect avg vcn utilization in gpu_metrics
Wed, 5 Aug 2026 07:02:21 -0700
Boqun Feng <[email protected]> • #595140
Re: [PATCH v5 7/9] vfio/pci: Clean up BAR zap and revocation
Wed, 5 Aug 2026 14:58:55 +0100
Matt Evans <[email protected]> • #595139
Re: [PATCH 2/2] drm/amd/display: fix BT.2020 YCbCr output CSC matrices for DCE
Wed, 5 Aug 2026 07:55:28 -0600
Nathan Lucas <[email protected]> • #595138
Re: [PATCH] drm/radeon: restore hardware polling in fence_is_signaled to fix performance regression
Wed, 5 Aug 2026 09:39:11 -0400
Alex Deucher <[email protected]> • #595137
RE: [PATCH v2 09/16] dt-bindings: display: bridge: Document Renesas RZ/G3L LVDS encoder
Wed, 5 Aug 2026 13:19:44 +0000
Biju Das <[email protected]> • #595136
RE: [PATCH v2 07/16] dt-bindings: display: renesas, rzg2l-du: Document RZ/G3L SoC
Wed, 5 Aug 2026 13:18:33 +0000
Biju Das <[email protected]> • #595135
RE: [PATCH v2 01/16] dt-bindings: display: bridge: renesas,dsi: Document RZ/G3L
Wed, 5 Aug 2026 13:17:13 +0000
Biju Das <[email protected]> • #595134
Re: [PATCH] drm/gem-dma: fix double GEM object put on the mmap error path
Wed, 05 Aug 2026 13:07:41 +0000
[email protected] • #595133
Re: [PATCH v2 4/4] drm/bridge: nwl-dsi: Add error handling of nwl_dsi_mode_set()
Wed, 05 Aug 2026 14:58:57 +0200
Esben Haabendal <[email protected]> • #595132
Re: [PATCH RFT 3/3] drm/ttm, drm/vmwgfx: directly create writable PTEs when mkwrite is in use
Wed, 5 Aug 2026 14:58:34 +0200
Christian König <[email protected]> • #595131
Re: [PATCH v2 1/4] drm/bridge: nwl-dsi: Limit LCDIF specific sync override
Wed, 05 Aug 2026 14:56:55 +0200
Esben Haabendal <[email protected]> • #595130
Re: [RFC PATCH v5 v5 6/8] accel/rocket: add RK3576 NPU (RKNN) support
Wed, 05 Aug 2026 14:52:23 +0200
"Diederik de Haas" <[email protected]> • #595129
Re: [PATCH] [PATCH] drm/vkms: Advertise PREMULTI blend mode
Wed, 5 Aug 2026 14:51:59 +0200
Pimyn Girgis <[email protected]> • #595128
Re: Patch "drm/dp: Read the PCON max FRL bandwidth only for HDMI DFPs" has been added to the 6.18-stable tree
Wed, 05 Aug 2026 12:24:16 +0000
[email protected] • #595127
Re: Patch "drm/dp: Read the PCON max FRL bandwidth only for HDMI DFPs" has been added to the 6.12-stable tree
Wed, 05 Aug 2026 12:23:20 +0000
[email protected] • #595126
Re: [PATCH v2] drm/bridge: ti-sn65dsi83: Cancel reset_work on remove to avoid use-after-free
Wed, 05 Aug 2026 12:15:04 +0000
[email protected] • #595125
Re: [RFC PATCH v5 v5 5/8] pmdomain/rockchip: cycle optional power-domain resets on power-on
Wed, 05 Aug 2026 14:13:40 +0200
Philipp Zabel <[email protected]> • #595124
Patch "drm/dp: Read the PCON max FRL bandwidth only for HDMI DFPs" has been added to the 6.1-stable tree
Wed, 05 Aug 2026 14:05:16 +0200
<[email protected]> • #595123
Patch "drm/dp: Read the PCON max FRL bandwidth only for HDMI DFPs" has been added to the 6.6-stable tree
Wed, 05 Aug 2026 14:05:04 +0200
<[email protected]> • #595122
Patch "drm/dp: Read the PCON max FRL bandwidth only for HDMI DFPs" has been added to the 6.12-stable tree
Wed, 05 Aug 2026 14:04:51 +0200
<[email protected]> • #595121
Patch "drm/dp: Read the PCON max FRL bandwidth only for HDMI DFPs" has been added to the 6.18-stable tree
Wed, 05 Aug 2026 14:04:39 +0200
<[email protected]> • #595120
Patch "drm/dp: Read the PCON max FRL bandwidth only for HDMI DFPs" has been added to the 7.1-stable tree
Wed, 05 Aug 2026 14:02:14 +0200
<[email protected]> • #595119
[PATCH v2] drm/bridge: ti-sn65dsi83: Cancel reset_work on remove to avoid use-after-free
Wed, 5 Aug 2026 11:55:46 +0000
Fan Wu <[email protected]> • #595118
Re: [PATCH 2/4] mm/migrate_device: Apply the fault reference to the correct folio
Wed, 05 Aug 2026 11:54:41 +0000
[email protected] • #595117
Re: [PATCH 4/4] drm/pagemap: Add fault injection for higher-order RAM folio allocation
Wed, 05 Aug 2026 11:51:49 +0000
[email protected] • #595116
Re: [PATCH 3/4] drm/pagemap: Fix folio allocation fallback and use-after-put
Wed, 05 Aug 2026 11:47:25 +0000
[email protected] • #595115
Re: [PATCH v2] drm/radeon: restore hardware polling in fence_is_signaled to fix performance regression
Wed, 5 Aug 2026 13:43:06 +0200
Christian König <[email protected]> • #595114
Re: [PATCH v4 2/2] soc: qcom: ubwc: Get HBB from SMEM
Wed, 5 Aug 2026 13:34:17 +0200
Thierry Reding <[email protected]> • #595113
[PATCH 3/4] drm/pagemap: Fix folio allocation fallback and use-after-put
Wed, 5 Aug 2026 04:33:37 -0700
Matthew Brost <[email protected]> • #595112
[PATCH 4/4] drm/pagemap: Add fault injection for higher-order RAM folio allocation
Wed, 5 Aug 2026 04:33:38 -0700
Matthew Brost <[email protected]> • #595111
[PATCH 1/4] mm/migrate_device: Fix THP splitting of a CPU faulted device private folio
Wed, 5 Aug 2026 04:33:35 -0700
Matthew Brost <[email protected]> • #595110
[PATCH 2/4] mm/migrate_device: Apply the fault reference to the correct folio
Wed, 5 Aug 2026 04:33:36 -0700
Matthew Brost <[email protected]> • #595109
[PATCH 0/4] Fix device page migration in low memory fallback
Wed, 5 Aug 2026 04:33:34 -0700
Matthew Brost <[email protected]> • #595108
Re: [PATCH v2 2/3] rust: dma: rename dma_handle to dma_address
Wed, 5 Aug 2026 12:32:28 +0100
Robin Murphy <[email protected]> • #595107
Re: [PATCH] MAINTAINERS: Add entries for drm_ras
Wed, 5 Aug 2026 13:27:51 +0200
Raag Jadav <[email protected]> • #595106
Re: [PATCH] drm/panel-edp: Add pre_unprepare delay
Wed, 5 Aug 2026 19:10:36 +0800
Hsin-Te Yuan <[email protected]> • #595105
Re: [PATCH v4 01/14] dma-buf: introduce initial file I/O infrastructure
Wed, 5 Aug 2026 11:59:10 +0100
Pavel Begunkov <[email protected]> • #595104
Re: [PATCH v3] drm/tyr: add Job IRQ handling
Wed, 5 Aug 2026 12:48:15 +0200
Laura Nao <[email protected]> • #595103
Re: [PATCH] drm: fix missing header include for drm_panel_put()
Wed, 5 Aug 2026 12:43:57 +0200
Albert Esteve <[email protected]> • #595102
Re: [PATCH 01/12] rust: io: add Region::try_subregion
Wed, 05 Aug 2026 11:43:08 +0100
"Gary Guo" <[email protected]> • #595101
Re: [PATCH v3 1/1] drm/i915/display: Add quirk to force backlight type on some TUXEDO devices
Wed, 5 Aug 2026 12:40:46 +0200
Werner Sembach <[email protected]> • #595100
Re: [RFC PATCH v5 v5 6/8] accel/rocket: add RK3576 NPU (RKNN) support
Wed, 5 Aug 2026 12:34:13 +0200
Igor Paunovic <[email protected]> • #595099
Re: [PATCH v13 4/4] drm/xe/ras: Use fault-inject to trigger cold-reset wedge
Wed, 5 Aug 2026 15:31:05 +0530
"Mallesh, Koujalagi" <[email protected]> • #595098
Re: [PATCH v5 2/5] drm/ras: Introduce error threshold
Wed, 5 Aug 2026 05:53:12 -0400
Rodrigo Vivi <[email protected]> • #595097
Re: [PATCH v3 1/3] drm/bridge: samsung-dsim: enable MFLUSH_VS for Exynos 7870 DSIM
Wed, 05 Aug 2026 11:50:38 +0200
Luca Ceresoli <[email protected]> • #595096
[PATCH] MAINTAINERS: Add entries for drm_ras
Wed, 5 Aug 2026 05:49:50 -0400
Rodrigo Vivi <[email protected]> • #595095
Re: [PATCH v2] drm/i915/userptr: Fix user pages leak on get_pages failure
Wed, 5 Aug 2026 11:28:24 +0200
Maarten Lankhorst <[email protected]> • #595094
Re: [PATCH] drm/panthor: validate userspace queue count against initialized firmware slot count
Wed, 5 Aug 2026 10:43:12 +0100
Liviu Dudau <[email protected]> • #595093
Re: [PATCH v6] rust: aref: make `AlwaysRefCounted::inc_ref` an associated function
Wed, 05 Aug 2026 11:26:34 +0200
Andreas Hindborg <[email protected]> • #595092
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.